[Résolu]Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Concerne vos problèmes de virus, troyens, rootkit, pages publicitaires. Analyse de votre PC et éradication de virus.
Seules les personnes habilitées par l'administration peuvent aider et participer aux réponses dans ce forum.

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

Seuls MoJac, Marie, Pierre13, TopXM, chantal11, tomtom95 et jjcojax sont autorisés à répondre sur ce forum.

[Résolu]Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar loup » 12 Mai 2012, 17:30

Bonjour,

Je suis ingénieur en mécanique aéronautique, mais malheureusement pour moi un peu démuni face aux problèmes informatiques. C’est pourquoi je me permets de poster ce message sur ce forum, dans l’espoir que quelqu’un puisse m’éclairer et m’indiquer une voie de sortie.

J’ai plusieurs soucis (certainement liés) :
- Une fenêtre apparaît de façon récurrente lorsque j’utilise mon ordinateur « processus hôte pour les services Windows a cessé de fonctionner et a été arrêté ». Elle apparaît notamment au démarrage et chargement du bureau, et lorsque j’installe un nouveau programme, même si celui-ci semble s’installer correctement. Elle apparait régulièrement, parfois même lorsque je ne sollicite pas mon ordinateur.

- Je suis dans l’impossibilité d’installer les mises à jour Windows Update sur ma machine, en particulier toutes les mises à jour de sécurité pour Windows Vista pour ordinateur x64, celles concernant les framework et les plateformes. J’ai tenté à plusieurs reprises de les installer (manuellement), mais elles se lancent, puis le fameux message « processus hôte […] à été arrêté » apparaît, puis l’ordinateur plante (plus rien ne répond). Je les ai donc toutes masquées (une bonne trentaine de màj) pour éviter que ma machine tente de les installer d’elle-même lorsqu’elle s’éteint (car dans ce cas, elle ne s’éteint plus du tout).

- Mon ordinateur a commencé à être très très long au démarrage, à partir du moment où la première des installations de màj à échoué, c’était il y a 2 mois. Je n’avais jamais vu cela auparavant, il était même plutôt rapide.
Pour passer de l’écran de bienvenue, où je rentre mon mot de passe, au bureau avec la possibilité d’utiliser des programmes, il faut au moins 15minutes. De plus le lancement du premier programme est souvent laborieux (ne réponds plus/ ne se lance pas).

J’ai lancé des analyses (Avast/Spybot) mais rien n’en est ressorti. Tous ces problèmes peuvent-ils être liés à un problème machine ou à une quelconque infection ?

J'ai une grosse utilisation de mon ordinateur pour mon travail, et il contient énormément de donnés importantes, je suis donc un peu inquiet de ce qu'il est en train de se produire...

Merci pour vos réponses et pour votre aide.

Mon antivirus : Avast (que je couple avec Spybot)
Ma machine (je ne comprends pas tout !):
Toshiba Satellite
Intel® Core™2 Duo CPU T6500 @2.10GHz 2.10GHz
mémoire vive : 4 Go
Windows Vista Edition Familiale Premium SP2
Système d’exploitation 64 bits
loup
Membre
Membre
 
Messages: 6
Enregistré le: 12 Mai 2012, 16:22

Publicité

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar MoJac » 13 Mai 2012, 08:20

Bonjour loup,

- Je ne te cache pas que ce genre de pb n'est pas obligatoirement simple à résoudre, car une multitude de causes peuvent en être à l'origine, y compris pb matériel (disque, mémoire, ...), en plus de pb système puisque l'origine semble être une mise à jour qui a foiré.

- Une piste consiste à désinstaller toutes les mises à jours depuis celle qui n'a pas fonctionné, faire un chkdsk /f pour s'assurer qu'il n'y a pas d'anomalies au niveau système de fichiers, puis un sfc /scannow pour tenter de remettre d'aplomb d'éventuelles corruption de fichiers protégés du système ...

- Je détaillerai tout ça au besoin, car je ne sais pas ce que tu as déjà fait.

J'ai une grosse utilisation de mon ordinateur pour mon travail, et il contient énormément de donnés importantes, je suis donc un peu inquiet de ce qu'il est en train de se produire...


- Donc prudence extrême: fais des sauvegardes sur disque auxiliaire de tes données avant de faire quoi que ce soit d'autre. Quoi qu'il arrive c'est une précaution impérative - avec ou sans pb du reste !.


J’ai lancé des analyses (Avast/Spybot) mais rien n’en est ressorti


- OK pour Avast, par contre Spybot S&D n'est plus d'actualité, je dirais même que son module de protection du registre (TeaTimer) crée plus de pb qu'il n'en résout. Si tu as ce module en service je te conseille de le désactiver.

- Tu as posté dans le sous forum "désinfection", on passera au besoin des outils de diag (s'ils veulent bien se lancer mais ces outils ne mettent pas en évidence des anomalies système, ils se contentent de montrer la présence d'objets qui n'ont rien à y faire).

- Essayons dans l'ordre d'abord de faire ce que propose Microsoft pour ce genre de pb:

http://support.microsoft.com/kb/940520/fr

http://www.microsoft.com/downloads/fr-f ... laylang=fr

Comment les choses évoluent elles après ce premier passage ?

A plus
- Suivez les instructions qui vous sont données.
- Pas de désinfection en Message Privé.
Image
---------------------- Un site sympa à visiter:----------------
https://www.zoom-nature.fr/chroniques-nature-sciences/
Avatar de l’utilisateur
MoJac
Super Modérateur
Super Modérateur
 
Messages: 3345
Enregistré le: 01 Déc 2008, 17:27
Localisation: Puy de Dôme

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar loup » 13 Mai 2012, 20:51

Bonjour MoJac,

Tout d'abord merci de m'avoir consacré un peu de ton temps.

J'avais déjà tenté cette manipulation proposé par Microsoft, mais sans succès.
Je l'ai retenté (dans le doute), en suivant à la lettre leurs indications, mais cette nouvelle tentative a encore échouée.
Leur outil de réparation de BITS me signale qu'il n'y a rien à réparer. Quant à la manipulation proposant de supprimer Qmgr0.dat et Qmgr1.dat, cela n'a rien donné, je ne peux toujours pas installer les màj, le message "processus hôte" est apparu (au début de l'installation qui s'est alors arrêtée de façon nette, puis de façon intempestive). Enfin, ma machine est malheureusement toujours aussi lente au démarrage (14min).

J'ai effectué des sauvegardes sur mon disque dur externe et désactivé le Tea Timer de Spybot.

Je suis tout à fait près à tenter autre chose, si tu m'expliques de façon détaillée la procédure à suivre.

Donc tu pencherais plus vers un problème machine que vers un problème viral ?

Merci.
loup
Membre
Membre
 
Messages: 6
Enregistré le: 12 Mai 2012, 16:22

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar MoJac » 14 Mai 2012, 10:08

Bonjour loup,

Donc tu pencherais plus vers un problème machine que vers un problème viral ?


Je ne sais pas ... on va essayer de s'appuyer sur quelque chose de plus objectif.

1) Je te propose de faire quelques vérifications matérielles tout d'abord:

Test de la méloire RAM:

- Au démarrage fais F8 (ou barre d'espace) normalement tu dois avoir accès au mode avancé de dépannage (réparation)

- Sélectionne "diagnostic de démarrage Windows".

Image

- Laisse tourner une bonne demi heure et dis nous ce qui se passe.

2) Test de la cohérence du système de fichier Windows:

  • Clic sur Démarrer puis Ordinateur , clic droit sur le disque dur C: puis clic sur Propriétés
  • Une fenêtre apparaît, clic sur l'onglet Outils, puis clic sur le bouton Vérifier maintenant.
  • Laisse la première option cochée seule dans un premier temps

    Image
  • et clic sur Démarrer.
    - Windows propose d'effectuer Scandisk au prochain démarrage.
    - Clic sur Planifier la vérification du disque.
  • Scandisk se lancera automatiquement lors du prochain redémarrage.

3) Vérification et réparation des fichiers du système Windows:

- Ce n'est pas la même chose que précédemment ... là on vérifie si des fichiers ont été compromis ou sont absents ^^

Un tuto ici de Marie:
http://www.vista-xp.fr/forum/topic346.html
tu peux aller directement au paragraphe 2 et exécuter SFC /Scannow Bien vérifier que tu effectue l'opération en Administrateur
2- Comment réparer les fichiers système de Vista/Seven


Si pas d'amélioration je te propose de passer 2 outils de diagnostic:

:ss) Télécharger sur le bureauRogueKiller (by tigzy)
  • Quitter tous les programmes
  • Lancer RogueKiller.exe (clic droit et "exécuter en tant qu'administrateur" si tu es sous Vista/Sept).
  • Attendre que le Prescan ait fini ...
  • Cliquer sur Scan. Cliquer sur Rapport et copier coller le contenu du notepad

Ensuite:

:ss) Télécharge ZHPDiag2.exe - suivre le lien en bas de page.Image
  • Enregistre le sur ton bureau
  • Une fois le téléchargement achevé,fais un double clic sur ZHPDiag2.exe (ou clic droit Exécuter en tant qu'administrateur si tu es sous Vista/Sept).
  • Suis les instructions à l'écran.
  • N'oublie pas de cocher la case qui permet de mettre un raccourci sur le Bureau.
  • l'outil a créé 3 icônes: ZHPDiag, ZHPFix et MBRCheck.

    Image
  • Double clique sur le raccourci ZHPDiag sur ton Bureau (ou clic droit Exécuter en tant qu'administrateur si tu es sous Vista/Sept)..
  • Clic sur la loupe en haut à gauche Image pour lancer l'analyse.
  • Une fois terminé , le rapport s'affiche : Enregistrer ce rapport sur ton bureau grace à un clic sur la disquette : Image
  • Le rapport est assez volumineux, met le en pièce jointe:

    - Va en fin de message et suis les indications:

    Image
  • NB: Le rapport se situe aussi sous C:\ZHP\ZHPDiag.txt
  • Note pour les utilisateurs d'Avast : cet antivirus génère des alertes, il s'agit de faux positif (fausses alertes) délivrés par l'antivirus lorsqu'il rencontre une base de donnée PARADOX Delphi Borland. Aucun de ces pg ne doit être lancé dans la Sandbox, ils doivent l'être normalement.

On verra en fonction des résultats ce qu'on peut en conclure (si on peut en conclure quelque chose ...) et proposer une solution.

A plus
- Suivez les instructions qui vous sont données.
- Pas de désinfection en Message Privé.
Image
---------------------- Un site sympa à visiter:----------------
https://www.zoom-nature.fr/chroniques-nature-sciences/
Avatar de l’utilisateur
MoJac
Super Modérateur
Super Modérateur
 
Messages: 3345
Enregistré le: 01 Déc 2008, 17:27
Localisation: Puy de Dôme

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar loup » 14 Mai 2012, 14:24

Bonjour MoJac,

Je me permets de te demander une petite précision :

MoJac a écrit:
Test de la méloire RAM:

- Au démarrage fais F8 (ou barre d'espace) normalement tu dois avoir accès au mode avancé de dépannage (réparation)

- Sélectionne "diagnostic de démarrage Windows".



A l'écran s'affichent "réparation de démarrage" ou "diagnostic de mémoire Windows". Lequel dois-je choisir ?

Merci.
loup
Membre
Membre
 
Messages: 6
Enregistré le: 12 Mai 2012, 16:22

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar MoJac » 14 Mai 2012, 15:13

Re
Désolé il faut bien choisir "diagnostic de mémoire Windows" bien entendu ... 8-)
- Suivez les instructions qui vous sont données.
- Pas de désinfection en Message Privé.
Image
---------------------- Un site sympa à visiter:----------------
https://www.zoom-nature.fr/chroniques-nature-sciences/
Avatar de l’utilisateur
MoJac
Super Modérateur
Super Modérateur
 
Messages: 3345
Enregistré le: 01 Déc 2008, 17:27
Localisation: Puy de Dôme

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar loup » 14 Mai 2012, 23:32

Bonjour MoJac,

Je viens annoncer les nouvelles du front :

1- Test de la mémoire RAM :
Rien à signaler. Le test s'est déroulé relativement vite (20minutes) et aucun problème n'a été signalé.

2 - Test de la cohérence du système de fichier Windows :
Rien non plus à signaler. Je n'était pas présent pendant le test (je l'ai fait au boulot), mais l'ordinateur a redémarré normalement je crois. Pas de message d'erreur.


A l'issue de ces deux manipulations, aucune amélioration au niveau de la lenteur au démarrage, de l'apparition de la fenêtre processus hôte et de l'installation des màj.


3 - Vérification et réparation des fichiers du système Windows :
Là, problème. En effet, j'ai suivi le tuto, mais le scan ne s'est pas déroulé comme prévu. Il a stoppé net à 24% en affichant "la protection des ressources Windows n'a pas réussi à effectuer l'opération demandée" dans la boite de dialogue. En outre, une fenêtre est apparue me signalant "Programme d'installation de modules Windows à cessé de fonctionner et a été arrêté"".
J'ai tenté la partie 1 du tuto de Marie (sfc /verifyonly), mais exactement le même souci et les même messages. J'ai alors tenté l'opération sfc /scannow en mode sans échec. Même résultat. L'analyse stoppe à 24%, mais sans la fenêtre m'indiquant que le programme d'installation de module a été arrêté. (Est-ce un gros problème ?)

4 – Roguekiller
Voici le rapport :

*** *** ***
RogueKiller V7.4.4 [08/05/2012] par Tigzy
mail: tigzyRK<at>gmail<dot>com
Remontees: http://www.sur-la-toile.com/discussion- ... ntees.html
Blog: http://tigzyrk.blogspot.com

Systeme d'exploitation: Windows Vista (6.0.6002 Service Pack 2) 64 bits version
Demarrage : Mode normal
Utilisateur: Clément [Droits d'admin]
Mode: Recherche -- Date: 14/05/2012 18:07:29

¤¤¤ Processus malicieux: 0 ¤¤¤

¤¤¤ Entrees de registre: 4 ¤¤¤
[HJ] HKLM\[...]\System : EnableLUA (0) -> FOUND
[HJ] HKCU\[...]\Advanced : Start_ShowRecentDocs (0) -> FOUND
[HJ] HKLM\[...]\NewStartPanel : {59031a47-3f72-44a7-89c5-5595fe6b30ee} (1) -> FOUND
[HJ] HKLM\[...]\NewStartPanel : {20D04FE0-3AEA-1069-A2D8-08002B30309D} (1) -> FOUND

¤¤¤ Fichiers / Dossiers particuliers: ¤¤¤

¤¤¤ Driver: [NON CHARGE] ¤¤¤

¤¤¤ Infection : ¤¤¤

¤¤¤ Fichier HOSTS: ¤¤¤
127.0.0.1 localhost
::1 localhost
127.0.0.1 http://www.007guard.com
127.0.0.1 007guard.com
127.0.0.1 008i.com
127.0.0.1 http://www.008k.com
127.0.0.1 008k.com
127.0.0.1 http://www.00hq.com
127.0.0.1 00hq.com
127.0.0.1 010402.com
127.0.0.1 http://www.032439.com
127.0.0.1 032439.com
127.0.0.1 http://www.0scan.com
127.0.0.1 0scan.com
127.0.0.1 http://www.1000gratisproben.com
127.0.0.1 1000gratisproben.com
127.0.0.1 http://www.1001namen.com
127.0.0.1 1001namen.com
127.0.0.1 100888290cs.com
127.0.0.1 http://www.100888290cs.com
[...]


¤¤¤ MBR Verif: ¤¤¤

+++++ PhysicalDrive0: TOSHIBA MK4055GSX +++++
--- User ---
[MBR] c49fcc1f349e82e2dead223ef3b5e75d
[BSP] 686d1a45e81a0255bbbdba93cbbe1bc8 : Windows Vista MBR Code
Partition table:
0 - [XXXXXX] ACER (0x27) [VISIBLE] Offset (sectors): 2048 | Size: 1500 Mo
1 - [ACTIVE] NTFS (0x07) [VISIBLE] Offset (sectors): 3074048 | Size: 190777 Mo
2 - [XXXXXX] NTFS (0x07) [VISIBLE] Offset (sectors): 393785344 | Size: 189276 Mo
User = LL1 ... OK!
User = LL2 ... OK!

Termine : << RKreport[1].txt >>
RKreport[1].txt

*** *** ***


4 - Rapport ZPHDiag2 :
Cf Pièce-jointe.


Quel est alors ton avis ?
Merci pour tes conseils.
Fichiers joints
ZHPDiag-rapport.txt
rapport ZHPDiag
(117.21 Kio) Téléchargé 128 fois
loup
Membre
Membre
 
Messages: 6
Enregistré le: 12 Mai 2012, 16:22

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar MoJac » 15 Mai 2012, 09:53

Bonjour loup,

- Dans l'état actuel des choses, je ne pense pas que le pb soit infectieux. Les éléments trouvés sont marginaux et correspondent à une barre d'outils plus ou moins indiscrète. On peut la retirer, mais cela ne va rien changer au cœur du pb ...:
O43 - CFD: 13/04/2012 - 14:22:46 - [0,002] ----D C:\Users\Clément\AppData\Roaming\pdfforge => Infection BT (PUP.Dealio)
[HKCU\Software\Microsoft\Windows\CurrentVersion\Ext\Stats\{83ff80f4-8c74-4b80-b5ba-c8ddd434e5c4}] => Infection BT (Spyware.BHO)
C:\Users\Clément\AppData\Roaming\pdfforge => Infection BT (PUP.Dealio)


- Par contre nous sommes face à un pb d'une anomalie sur un ou des fichiers protégés de Windows. Là c'est un peu le diable qui se mord la queue, car une ressource nécessaire à la réparation ne fonctionne pas.

- Je te propose de tenter plusieurs choses:

:ss) 1) Refaire une tentative de SFC /Scannow en mode sans échec cette fois ci avec ton compte habituel.
    - Si même résultat:

2) Refaire la même manip mais avec la console de réparation :

Executer la procédure suivante :

Au démarrage de votre PC ,tapotez la barre espace
Sur la page de dépannage ,selectionnez invite de commande
Saisissez la syntaxe suivante : sfc /scannow /OFFBOOTDIR=C:\ /OFFWINDIR=C:\windows
A la fin de la procédure ,rebootez votre PC

NB: cette manip peut être aussi réalisée avec le DVD d'installation de Vista
http://www.vista-xp.fr/forum/topic39.html

:Atte:) Ne pas confondre avec la manip de réparation de Vista dont je te parlerai plus loin !

3) Si toujours pas de résultat: essaie ceci:

http://support.microsoft.com/kb/910339/fr

Si ça ne marche toujours pas il faudra faire une dernière tentative de réparation de Vista sans perte de données:

- Pour cela il faut impérativement avoir le DVD d'installation de Microsoft , pas un DVD de réparation parfois fournis par les grandes marques.
- Tu peux utiliser n'importe quel DVD officiel correspondant au service Pack actuellement sur ta machine:

Windows Vista Home Premium Edition, 64-bit Service Pack 2 (Build 6002)

- Bien noter le n° de licence Windows qui doit être apposé sur le dos de ton PC (tu en auras besoin)
- Suivre très attentivement ce tuto:
http://www.vista-xp.fr/forum/topic428.html

Voilà tout ce que je peux faire pour le moment.

A suivre
- Suivez les instructions qui vous sont données.
- Pas de désinfection en Message Privé.
Image
---------------------- Un site sympa à visiter:----------------
https://www.zoom-nature.fr/chroniques-nature-sciences/
Avatar de l’utilisateur
MoJac
Super Modérateur
Super Modérateur
 
Messages: 3345
Enregistré le: 01 Déc 2008, 17:27
Localisation: Puy de Dôme

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar loup » 16 Mai 2012, 18:06

Bonjour Mojac,

Alors sur tes conseils, j'ai tenté SFC /Scannow avec la console de réparation. Mais malheureusement le résultat est le même. L'analyse bloque. Le message suivant apparaît : "Application error. The instructions at 0xfc04cced referenced memory at 0x053a304c. The memory could not be read."

La tentative du support windows n'a rien donné non plus.

Enfin, je ne possède pas de DVD d'installation de Microsoft. Je ne me souviens pas en avoir reçu un lors de l'achat de mon ordinateur portable, et actuellement, je suis à l'étranger en mission, donc je ne peux pas vérifier.

Sinon, dans la console de réparation, il y a un onglet " Toshiba HDD recovery, restaurer l'état d'origine du système d'exploitation windows". Cela concerne uniquement les composant Toshiba ? Dois-je l'essayer ?

Merci beaucoup pour ton aide. Même si ma machin est capricieuse, je suis très heureux d'avoir découvert ce forum où les plus expérimentés peuvent donner un coup de pouce aux néophytes. Merci !
loup
Membre
Membre
 
Messages: 6
Enregistré le: 12 Mai 2012, 16:22

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar MoJac » 16 Mai 2012, 19:34

Bonsoir loup,

- Cela ne m'étonne pas. Ce type de pb est très délicat à résoudre - en fait sauf coup de chance - je dois dire que j'ai rarement vu un succès. Vista est un système complexe et lorsque ça commence à partir de travers ... :8)

- Par contre je reste dans l'optique de tenter une réparation sans perte de données. J'ai, il y a quelques semaines, ainsi pu récupérer un système Vista en vrac de cette manière.
Donc à mon avis cela vaut la peine de faire des recherches.

Enfin, je ne possède pas de DVD d'installation de Microsoft. Je ne me souviens pas en avoir reçu un lors de l'achat de mon ordinateur portable,


- Non ce n'est pas bon. Essaie de trouver dans ton entourage, pro ou autre, un DVD Microsoft "Windows Vista Home Premium Edition, 64-bit Service Pack 2", ce n'est pas très courant ^^. Les universités ont souvent des contrats avec MS et délivrent aux équipes techniques ces DVD. Certaines grosses boites aussi. Peut être as tu des contacts de ce coté là. Ce n'est bien entendu pas du piratage puisque dans ce cas tu devras utiliser ton n° de licence qui se trouve au dos de ta machine.

- Si rien n'est possible de ce coté, alors effectivement la solution sera d'utiliser la partition de recovery de ton système.

- :Atte:) Attention, cela remet ta machine dans l'état où elle était le jour de son achat: tous tes logiciels et données sont perdus. Donc il faut faire attention et s'assurer avant que tu as bien tout ce qu'il faut pour remettre tes logiciels (DVD, N° de licence, mots de passes diverses, etc ...) et des sauvegardes à jour de toutes tes données. Prendre son temps de bien vérifier qu'on a tout AVANT - ce n'est pas aussi simple qu'il y parait.

- L'avantage est que tu repars sur des bases totalement neuves comme au lendemain de la création.

A suivre, tiens nous au courant lorsque tu pourras.

Bon courage
- Suivez les instructions qui vous sont données.
- Pas de désinfection en Message Privé.
Image
---------------------- Un site sympa à visiter:----------------
https://www.zoom-nature.fr/chroniques-nature-sciences/
Avatar de l’utilisateur
MoJac
Super Modérateur
Super Modérateur
 
Messages: 3345
Enregistré le: 01 Déc 2008, 17:27
Localisation: Puy de Dôme

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar loup » 21 Mai 2012, 19:11

Bonjour MoJac,

Alors je viens te donner les dernières informations en date.

Après avoir chiné un peu partout je n'ai pas été en mesure de dénicher le DVD Microsoft.

J'ai donc opté pour le recovery de Toshiba.
Tout s'est bien passé sauf un léger détail que j'ai finalement réglé mais que je vais relater des fois que cela puisse servir.
Alors après le recovery, ma machine fonctionnait très bien. En outre tous mes documents avaient été conservé car je les avais déplacé il y a longtemps sur le deuxième disque de mon pc (séparation des programmes et des documents que j'avais oublié). Donc là pas de problème. Seuls mes programmes ont été désinstallés.
Cependant, le système d'exploitation réinstallé était Windows Vista Edition Familiale Premium SP1. Et il a donc fallu réinstaller toutes les màJ. Là, problème : dès la seconde màJ mon pc ne se rallumait plus et j'avais le droit à une fenêtre sur un bureau noir m'indiquant que ma clef windows était mauvaise ou non originale. La seule option que j'avais était d'acheter windows7 ou de fermer le pc...
...brainstorming...
J'ai donc désinstallé en mode sans échec cette dernière màJ (pas de souci) puis redémarré sans problème. Je me suis dit que Avast pouvais y être pour quelque chose (ma seule idée en fait). J'ai donc désactivé Avast, et réinstallé les màJ. Tout à fonctionné, je n'ai plus eu ce message, et maintenant, je suis "à jour" (comme avant) avec le SP2.
En outre, les problèmes de lenteur au démarrage et la fenêtre "processus hôte" ont totalement disparus.

Je vais donc peut-être faire un DVD de recovery avec les utilitaires TOSHIBA pour m'en sortir la prochaine fois !

Merci pour ton aide et bravo pour ce forum.
loup
Membre
Membre
 
Messages: 6
Enregistré le: 12 Mai 2012, 16:22

Re: Besoin d'aide : PC lent au démarrage/MAJ impossibles/messages "processus hôte" - Virus ?

Messagepar MoJac » 22 Mai 2012, 07:24

Bonjour loup, :-)

- Merci pour ce retour d'expérience qui sera utile à la communauté.

A plus :ok:)
- Suivez les instructions qui vous sont données.
- Pas de désinfection en Message Privé.
Image
---------------------- Un site sympa à visiter:----------------
https://www.zoom-nature.fr/chroniques-nature-sciences/
Avatar de l’utilisateur
MoJac
Super Modérateur
Super Modérateur
 
Messages: 3345
Enregistré le: 01 Déc 2008, 17:27
Localisation: Puy de Dôme


Retourner vers Supprimer les virus - Désinfection PC

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Ce site utilise des pages PHP entièrement recyclables