Ecran noir après le Grub au démarrage de Linux Mint

En cas de problème avec les systèmes d'exploitation alternatifs.

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 23 Sep 2018, 14:30

Bonjour jjcojax.

Je poste un autre sujet pour mon problème de démarrage après le Grub. Je suis en dual boot avec Vista. Je n'ai pas de problème pour démarrer sur windows pour info. Je viens d'avoir de nouveau ce problème. J'ai attendu 15 minutes pour voir si c'était comme tu m'avais dit un Test de disque mais non. J'ai donc forcer l'arrêt du pc et redémarré.

Au redémarrage cette ligne d'inscription s'affige brièvement: Spectre V2 : LFENCE not serializing. Switching to generic retpoline

J'ai tapé cette commande ou on retrouve cette erreur:
Code: Tout sélectionner
bruno@asusf3u ~ $ sudo journalctl -r -p err
[sudo] Mot de passe de bruno :
-- Logs begin at dim. 2018-09-23 14:55:50 CEST, end at dim. 2018-09-23 14:58:35
sept. 23 14:57:38 asusf3u pulseaudio[1757]: [pulseaudio] bluez5-util.c: GetManag
sept. 23 14:57:15 asusf3u pulseaudio[1991]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:15 asusf3u pulseaudio[1987]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:10 asusf3u pkexec[1850]: pam_ck_connector(polkit-1:session): cann
sept. 23 14:56:57 asusf3u ntpdate[1494]: the NTP socket is in use, exiting
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_free: assertion '
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_get_string: asser
sept. 23 14:56:37 asusf3u mdm[1058]: PAM adding faulty module: pam_kwallet.so
sept. 23 14:56:37 asusf3u mdm[1058]: PAM unable to dlopen(pam_kwallet.so): /lib/
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: Failed to construct signal
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: wpa_dbus_get_object_proper
sept. 23 14:56:11 asusf3u ntpd[953]: error resolving pool ntp.ubuntu.com: Tempor
sept. 23 14:56:10 asusf3u NetworkManager[802]: nm_device_get_device_type: assert
sept. 23 14:56:10 asusf3u ntpd[953]: error resolving pool 3.ubuntu.pool.ntp.org:
sept. 23 14:56:09 asusf3u ntpd[953]: error resolving pool 2.ubuntu.pool.ntp.org:
sept. 23 14:56:08 asusf3u ntpd[953]: error resolving pool 1.ubuntu.pool.ntp.org:
sept. 23 14:56:07 asusf3u ntpd[953]: error resolving pool 0.ubuntu.pool.ntp.org:
sept. 23 14:56:04 asusf3u ntpdate[907]: name server cannot be used: Temporary fa
sept. 23 14:55:51 asusf3u kernel: ata1: softreset failed (device not ready)
sept. 23 14:55:51 asusf3u kernel: Spectre V2 : LFENCE not serializing. Switching
lines 1-21/21 (END)...skipping...
-- Logs begin at dim. 2018-09-23 14:55:50 CEST, end at dim. 2018-09-23 14:58:35 CEST. --
sept. 23 14:57:38 asusf3u pulseaudio[1757]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a repl
sept. 23 14:57:15 asusf3u pulseaudio[1991]: [pulseaudio] pid.c: Daemon already running.
sept. 23 14:57:15 asusf3u pulseaudio[1987]: [pulseaudio] pid.c: Daemon already running.
sept. 23 14:57:10 asusf3u pkexec[1850]: pam_ck_connector(polkit-1:session): cannot determine display-device
sept. 23 14:56:57 asusf3u ntpdate[1494]: the NTP socket is in use, exiting
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_free: assertion 'key_file != NULL' failed
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_get_string: assertion 'key_file != NULL' failed
sept. 23 14:56:37 asusf3u mdm[1058]: PAM adding faulty module: pam_kwallet.so
sept. 23 14:56:37 asusf3u mdm[1058]: PAM unable to dlopen(pam_kwallet.so): /lib/security/pam_kwallet.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fich
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: Failed to construct signal
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: wpa_dbus_get_object_properties: failed to get object properties: (none) none
sept. 23 14:56:11 asusf3u ntpd[953]: error resolving pool ntp.ubuntu.com: Temporary failure in name resolution (-3)
sept. 23 14:56:10 asusf3u NetworkManager[802]: nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed
sept. 23 14:56:10 asusf3u ntpd[953]: error resolving pool 3.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:09 asusf3u ntpd[953]: error resolving pool 2.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:08 asusf3u ntpd[953]: error resolving pool 1.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:07 asusf3u ntpd[953]: error resolving pool 0.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:04 asusf3u ntpdate[907]: name server cannot be used: Temporary failure in name resolution (-3)
sept. 23 14:55:51 asusf3u kernel: ata1: softreset failed (device not ready)
sept. 23 14:55:51 asusf3u kernel: Spectre V2 : LFENCE not serializing. Switching to generic retpoline
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
lines 1-21/21 (END)
























-- Logs begin at dim. 2018-09-23 14:55:50 CEST, end at dim. 2018-09-23 14:58:35
sept. 23 14:57:38 asusf3u pulseaudio[1757]: [pulseaudio] bluez5-util.c: GetManag
sept. 23 14:57:15 asusf3u pulseaudio[1991]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:15 asusf3u pulseaudio[1987]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:10 asusf3u pkexec[1850]: pam_ck_connector(polkit-1:session): cann
sept. 23 14:56:57 asusf3u ntpdate[1494]: the NTP socket is in use, exiting
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_free: assertion '
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_get_string: asser
sept. 23 14:56:37 asusf3u mdm[1058]: PAM adding faulty module: pam_kwallet.so
sept. 23 14:56:37 asusf3u mdm[1058]: PAM unable to dlopen(pam_kwallet.so): /lib/
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: Failed to construct signal
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: wpa_dbus_get_object_proper
sept. 23 14:56:11 asusf3u ntpd[953]: error resolving pool ntp.ubuntu.com: Tempor
sept. 23 14:56:10 asusf3u NetworkManager[802]: nm_device_get_device_type: assert
sept. 23 14:56:10 asusf3u ntpd[953]: error resolving pool 3.ubuntu.pool.ntp.org:
sept. 23 14:56:09 asusf3u ntpd[953]: error resolving pool 2.ubuntu.pool.ntp.org:
sept. 23 14:56:08 asusf3u ntpd[953]: error resolving pool 1.ubuntu.pool.ntp.org:
sept. 23 14:56:07 asusf3u ntpd[953]: error resolving pool 0.ubuntu.pool.ntp.org:
sept. 23 14:56:04 asusf3u ntpdate[907]: name server cannot be used: Temporary fa
sept. 23 14:55:51 asusf3u kernel: ata1: softreset failed (device not ready)
sept. 23 14:55:51 asusf3u kernel: Spectre V2 : LFENCE not serializing. Switching
~
~
lines 1-21/21 (END)















































-- Logs begin at dim. 2018-09-23 14:55:50 CEST, end at dim. 2018-09-23 14:58:35 CEST. --
sept. 23 14:57:38 asusf3u pulseaudio[1757]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a repl
sept. 23 14:57:15 asusf3u pulseaudio[1991]: [pulseaudio] pid.c: Daemon already running.
sept. 23 14:57:15 asusf3u pulseaudio[1987]: [pulseaudio] pid.c: Daemon already running.
sept. 23 14:57:10 asusf3u pkexec[1850]: pam_ck_connector(polkit-1:session): cannot determine display-device
sept. 23 14:56:57 asusf3u ntpdate[1494]: the NTP socket is in use, exiting
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_free: assertion 'key_file != NULL' failed
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_get_string: assertion 'key_file != NULL' failed
sept. 23 14:56:37 asusf3u mdm[1058]: PAM adding faulty module: pam_kwallet.so
sept. 23 14:56:37 asusf3u mdm[1058]: PAM unable to dlopen(pam_kwallet.so): /lib/security/pam_kwallet.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fich
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: Failed to construct signal
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: wpa_dbus_get_object_properties: failed to get object properties: (none) none
sept. 23 14:56:11 asusf3u ntpd[953]: error resolving pool ntp.ubuntu.com: Temporary failure in name resolution (-3)
sept. 23 14:56:10 asusf3u NetworkManager[802]: nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed
sept. 23 14:56:10 asusf3u ntpd[953]: error resolving pool 3.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:09 asusf3u ntpd[953]: error resolving pool 2.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:08 asusf3u ntpd[953]: error resolving pool 1.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:07 asusf3u ntpd[953]: error resolving pool 0.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:04 asusf3u ntpdate[907]: name server cannot be used: Temporary failure in name resolution (-3)
sept. 23 14:55:51 asusf3u kernel: ata1: softreset failed (device not ready)
sept. 23 14:55:51 asusf3u kernel: Spectre V2 : LFENCE not serializing. Switching to generic retpoline
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
lines 1-21/21 (END)
























-- Logs begin at dim. 2018-09-23 14:55:50 CEST, end at dim. 2018-09-23 14:58:35
sept. 23 14:57:38 asusf3u pulseaudio[1757]: [pulseaudio] bluez5-util.c: GetManag
sept. 23 14:57:15 asusf3u pulseaudio[1991]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:15 asusf3u pulseaudio[1987]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:10 asusf3u pkexec[1850]: pam_ck_connector(polkit-1:session): cann
sept. 23 14:56:57 asusf3u ntpdate[1494]: the NTP socket is in use, exiting
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_free: assertion '
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_get_string: asser
sept. 23 14:56:37 asusf3u mdm[1058]: PAM adding faulty module: pam_kwallet.so
sept. 23 14:56:37 asusf3u mdm[1058]: PAM unable to dlopen(pam_kwallet.so): /lib/
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: Failed to construct signal
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: wpa_dbus_get_object_proper
sept. 23 14:56:11 asusf3u ntpd[953]: error resolving pool ntp.ubuntu.com: Tempor
sept. 23 14:56:10 asusf3u NetworkManager[802]: nm_device_get_device_type: assert
sept. 23 14:56:10 asusf3u ntpd[953]: error resolving pool 3.ubuntu.pool.ntp.org:
sept. 23 14:56:09 asusf3u ntpd[953]: error resolving pool 2.ubuntu.pool.ntp.org:
sept. 23 14:56:08 asusf3u ntpd[953]: error resolving pool 1.ubuntu.pool.ntp.org:
sept. 23 14:56:07 asusf3u ntpd[953]: error resolving pool 0.ubuntu.pool.ntp.org:
sept. 23 14:56:04 asusf3u ntpdate[907]: name server cannot be used: Temporary fa
sept. 23 14:55:51 asusf3u kernel: ata1: softreset failed (device not ready)
sept. 23 14:55:51 asusf3u kernel: Spectre V2 : LFENCE not serializing. Switching
~
~
lines 1-21/21 (END)















































-- Logs begin at dim. 2018-09-23 14:55:50 CEST, end at dim. 2018-09-23 14:58:35 CEST. --
sept. 23 14:57:38 asusf3u pulseaudio[1757]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a repl
sept. 23 14:57:15 asusf3u pulseaudio[1991]: [pulseaudio] pid.c: Daemon already running.
sept. 23 14:57:15 asusf3u pulseaudio[1987]: [pulseaudio] pid.c: Daemon already running.
sept. 23 14:57:10 asusf3u pkexec[1850]: pam_ck_connector(polkit-1:session): cannot determine display-device
sept. 23 14:56:57 asusf3u ntpdate[1494]: the NTP socket is in use, exiting
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_free: assertion 'key_file != NULL' failed
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_get_string: assertion 'key_file != NULL' failed
sept. 23 14:56:37 asusf3u mdm[1058]: PAM adding faulty module: pam_kwallet.so
sept. 23 14:56:37 asusf3u mdm[1058]: PAM unable to dlopen(pam_kwallet.so): /lib/security/pam_kwallet.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fich
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: Failed to construct signal
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: wpa_dbus_get_object_properties: failed to get object properties: (none) none
sept. 23 14:56:11 asusf3u ntpd[953]: error resolving pool ntp.ubuntu.com: Temporary failure in name resolution (-3)
sept. 23 14:56:10 asusf3u NetworkManager[802]: nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed
sept. 23 14:56:10 asusf3u ntpd[953]: error resolving pool 3.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:09 asusf3u ntpd[953]: error resolving pool 2.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:08 asusf3u ntpd[953]: error resolving pool 1.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:07 asusf3u ntpd[953]: error resolving pool 0.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:04 asusf3u ntpdate[907]: name server cannot be used: Temporary failure in name resolution (-3)
sept. 23 14:55:51 asusf3u kernel: ata1: softreset failed (device not ready)
sept. 23 14:55:51 asusf3u kernel: Spectre V2 : LFENCE not serializing. Switching to generic retpoline
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
lines 1-21/21 (END)
























-- Logs begin at dim. 2018-09-23 14:55:50 CEST, end at dim. 2018-09-23 14:58:35
sept. 23 14:57:38 asusf3u pulseaudio[1757]: [pulseaudio] bluez5-util.c: GetManag
sept. 23 14:57:15 asusf3u pulseaudio[1991]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:15 asusf3u pulseaudio[1987]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:10 asusf3u pkexec[1850]: pam_ck_connector(polkit-1:session): cann
sept. 23 14:56:57 asusf3u ntpdate[1494]: the NTP socket is in use, exiting
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_free: assertion '
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_get_string: asser
sept. 23 14:56:37 asusf3u mdm[1058]: PAM adding faulty module: pam_kwallet.so
sept. 23 14:56:37 asusf3u mdm[1058]: PAM unable to dlopen(pam_kwallet.so): /lib/
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: Failed to construct signal
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: wpa_dbus_get_object_proper
sept. 23 14:56:11 asusf3u ntpd[953]: error resolving pool ntp.ubuntu.com: Tempor
sept. 23 14:56:10 asusf3u NetworkManager[802]: nm_device_get_device_type: assert
sept. 23 14:56:10 asusf3u ntpd[953]: error resolving pool 3.ubuntu.pool.ntp.org:
sept. 23 14:56:09 asusf3u ntpd[953]: error resolving pool 2.ubuntu.pool.ntp.org:
sept. 23 14:56:08 asusf3u ntpd[953]: error resolving pool 1.ubuntu.pool.ntp.org:
sept. 23 14:56:07 asusf3u ntpd[953]: error resolving pool 0.ubuntu.pool.ntp.org:
sept. 23 14:56:04 asusf3u ntpdate[907]: name server cannot be used: Temporary fa
sept. 23 14:55:51 asusf3u kernel: ata1: softreset failed (device not ready)
sept. 23 14:55:51 asusf3u kernel: Spectre V2 : LFENCE not serializing. Switching
~
~
lines 1-21/21 (END)















































-- Logs begin at dim. 2018-09-23 14:55:50 CEST, end at dim. 2018-09-23 14:58:35 CEST. --
sept. 23 14:57:38 asusf3u pulseaudio[1757]: [pulseaudio] bluez5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.NoReply: Did not receive a repl
sept. 23 14:57:15 asusf3u pulseaudio[1991]: [pulseaudio] pid.c: Daemon already running.
sept. 23 14:57:15 asusf3u pulseaudio[1987]: [pulseaudio] pid.c: Daemon already running.
sept. 23 14:57:10 asusf3u pkexec[1850]: pam_ck_connector(polkit-1:session): cannot determine display-device
sept. 23 14:56:57 asusf3u ntpdate[1494]: the NTP socket is in use, exiting
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_free: assertion 'key_file != NULL' failed
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_get_string: assertion 'key_file != NULL' failed
sept. 23 14:56:37 asusf3u mdm[1058]: PAM adding faulty module: pam_kwallet.so
sept. 23 14:56:37 asusf3u mdm[1058]: PAM unable to dlopen(pam_kwallet.so): /lib/security/pam_kwallet.so: Ne peut ouvrir le fichier d'objet partagé: Aucun fich
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: Failed to construct signal
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: wpa_dbus_get_object_properties: failed to get object properties: (none) none
sept. 23 14:56:11 asusf3u ntpd[953]: error resolving pool ntp.ubuntu.com: Temporary failure in name resolution (-3)
sept. 23 14:56:10 asusf3u NetworkManager[802]: nm_device_get_device_type: assertion 'NM_IS_DEVICE (self)' failed
sept. 23 14:56:10 asusf3u ntpd[953]: error resolving pool 3.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:09 asusf3u ntpd[953]: error resolving pool 2.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:08 asusf3u ntpd[953]: error resolving pool 1.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:07 asusf3u ntpd[953]: error resolving pool 0.ubuntu.pool.ntp.org: Temporary failure in name resolution (-3)
sept. 23 14:56:04 asusf3u ntpdate[907]: name server cannot be used: Temporary failure in name resolution (-3)
sept. 23 14:55:51 asusf3u kernel: ata1: softreset failed (device not ready)
sept. 23 14:55:51 asusf3u kernel: Spectre V2 : LFENCE not serializing. Switching to generic retpoline
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
~
lines 1-21/21 (END)
























-- Logs begin at dim. 2018-09-23 14:55:50 CEST, end at dim. 2018-09-23 14:58:35
sept. 23 14:57:38 asusf3u pulseaudio[1757]: [pulseaudio] bluez5-util.c: GetManag
sept. 23 14:57:15 asusf3u pulseaudio[1991]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:15 asusf3u pulseaudio[1987]: [pulseaudio] pid.c: Daemon already r
sept. 23 14:57:10 asusf3u pkexec[1850]: pam_ck_connector(polkit-1:session): cann
sept. 23 14:56:57 asusf3u ntpdate[1494]: the NTP socket is in use, exiting
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_free: assertion '
sept. 23 14:56:55 asusf3u mdm[1058]: GLib-CRITICAL: g_key_file_get_string: asser
sept. 23 14:56:37 asusf3u mdm[1058]: PAM adding faulty module: pam_kwallet.so
sept. 23 14:56:37 asusf3u mdm[1058]: PAM unable to dlopen(pam_kwallet.so): /lib/
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: Failed to construct signal
sept. 23 14:56:12 asusf3u wpa_supplicant[1044]: dbus: wpa_dbus_get_object_proper
sept. 23 14:56:11 asusf3u ntpd[953]: error resolving pool ntp.ubuntu.com: Tempor
sept. 23 14:56:10 asusf3u NetworkManager[802]: nm_device_get_device_type: assert
sept. 23 14:56:10 asusf3u ntpd[953]: error resolving pool 3.ubuntu.pool.ntp.org:
sept. 23 14:56:09 asusf3u ntpd[953]: error resolving pool 2.ubuntu.pool.ntp.org:
sept. 23 14:56:08 asusf3u ntpd[953]: error resolving pool 1.ubuntu.pool.ntp.org:
sept. 23 14:56:07 asusf3u ntpd[953]: error resolving pool 0.ubuntu.pool.ntp.org:
sept. 23 14:56:04 asusf3u ntpdate[907]: name server cannot be used: Temporary fa
sept. 23 14:55:51 asusf3u kernel: ata1: softreset failed (device not ready)
sept. 23 14:55:51 asusf3u kernel: Spectre V2 : LFENCE not serializing. Switching
~
~
lines 1-21/21 (END)


Voilà. Je ne sais pas si tu peux savoir de quoi ça peut venir et si il y a quelque chose à faire pour régler ce problème.
Merci d'avance pour ta réponse.
Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 23 Sep 2018, 14:30

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar jjcojax » 23 Sep 2018, 22:25

Bonjour,

Une piste sans garantie que cela te fera avancer 8-)

Je ne suis pas spécialiste en sécurité, mais on disait début 2018 que Spectre concerne un défaut de sécurité des processeurs Intel 2D)

-> Comme moi, j'ai un processeur Intel je vois qu'il y a de temps à autre des mises a jours du microcode Intel. :?

Pour voir la version du dernier microcode, je vais dans le gestionnaire de paquet synaptic, je fais la recherche de Intel (j'aurais pus mettre microcode)

l'image correspondante

Je vois la version installée du microcode pour Intel ( de juillet 2018)
---
Comme je cherche pour ton problème via google, je vois qu'il y a d' autres cas, et que cela concerne principalement ton vieux processeur AMD64.
et que AMD est aussi concerné par Spetre > voir ici

* SECURITY UPDATE: Add Spectre Variant 2 protection for family 17h AMD processors (CVE-2017-5715)


Recherche comme moi dans le gestionnaire de paquet synaptic en remplacent Intel par AMD (ou microcode) pour voir si ta version de microcode AMD est égale ou supérieure à 3.20180524.1

D'autre sujets du forum ubuntu indiquent que le noyau 4.15 corrige (une partie de) ce problème (Mint 19 (et Ubuntu 18.04) fonctionne avec ce noyau)

Je ne sais pas si cela aidera, et si le noyau 4.15 n’apporte rien, je t'indiquerai la procédure pour remettre le noyau 4.4 de 2016.

jjcojax
Avatar de l’utilisateur
jjcojax
VIP
VIP
 
Messages: 352
Enregistré le: 11 Oct 2006, 23:58
Localisation: Belgique

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 24 Sep 2018, 10:21

Bonjour jjcojaxx.

Merci beaucoup pour ton message et le temps que tu passes pour mon problème. Cela me gène un peu que tu prennes de ton temps pour faire des recherches pour trouver la solution. Moi j'ai posté le message en me disant que tu pouvais savoir de quoi il s'agissait. Mais si tu dois faire des recherches laisse tomber.

Sinon j'ai été comme tu m'as dis dans synaptic et le paquet amd64-microcode n'était pas installé. Je viens de le faire:
Image

Je vais voir si ça change quelque chose au démarrage.

Pour ce qui est du noyau je n'ai pas installé le noyau 4.15 car en voulant le faire après avoir cliqué sur vue et noyau,j'ai eu une fenêtre d'avertissement:
Image
Je pense que c'est normal. Je voulais attendre ta confirmation pour l'installer. Tu me diras si je dois le faire.
Encore merci.
Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 24 Sep 2018, 18:15

Bonsoir jjcojax.

Juste pour info j'ai fais 4 ou 5 redémarrarages depuis que j'ai installé le paquet amd64-microcode et je n'ai pas eu de Bug.
En cherchant je suis tombé sur ce tuto qui explique comment testé si on est affecté par Meltdown et Spectre:
https://linuxfr.org/news/meltdown-et-sp ... ble-ou-pas
Et voici le retour de la commande du tuto:
Code: Tout sélectionner
bruno@asusf3u ~ $ grep . /sys/devices/system/cpu/vulnerabilities/*
/sys/devices/system/cpu/vulnerabilities/l1tf:Not affected
/sys/devices/system/cpu/vulnerabilities/meltdown:Not affected
/sys/devices/system/cpu/vulnerabilities/spec_store_bypass:Not affected
/sys/devices/system/cpu/vulnerabilities/spectre_v1:Mitigation: __user pointer sanitization
/sys/devices/system/cpu/vulnerabilities/spectre_v2:Mitigation: Full generic retpoline
bruno@asusf3u ~ $


Je ne sais pas si ça peut te donner des indications.
Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 25 Sep 2018, 14:14

Bonjour jjcojaxx.

J'ai crié victoire trop vite. Ce matin en allumant mon PC un nouveau Bug de démarrage. Toujours un écran noir après le Grub mais un peu différent cette fois. Je vais essayé de t'expliquer ça clairement.

Donc après le décompte des 10 secondes sur le Grub, écran noir avec blocage. J'avais 2 voyants côte à côte de l'ordinateur qui clignotaient ensemble. Les indicateurs d'états au dessus du bouton d'alimentation de l'ordinateur.
Le 1er c'est l'indicateur du verrou majuscule(un petit cadenas portant le lettre A), allumé indique que les majuscules[ caps lock ] sont verrouillées, et éteint les lettres sont saisies en minuscules.
Le 2ème c'est l'indicateur de défilement(portant la lettre S), s'allume pour indiquer que le Srcoll Lock est activé. Le Srcoll Lock permet a certaines touches du clavier d'agir comme touches de direction.
Et là donc j'ai forcé l'arrêt en appuyant sur le bouton d'alimentation.
J'ai redémarré et après le grub il y a eu le message Spectre V2 : LFENCE not serializing. Switching to generic retpoline qui c'est affiché en Gros en haut de l'écran brièvement, et tout un tas d'autres inscriptions qui ont défillées mais Linux c'est lancé.
Par contre en arrivant sur le bureau je n'avais plus la connexion WIFI. J'ai donc cliqué sur redémarrer et la ça c'est bloqué de suite sur le logo Linux avec toujours les 2 voyants des indicateurs d'états qui clignotés.
J'ai pas eu le choix de nouveau de forcer l'arrêt du PC.
J'ai redémarré et là ça c'est lancé normalement.
C'est chiant ce problème car sinon tout marche très bien au niveau d'internet et des logiciels. :-x)
Je ne sais pas si ça peut te donner une indication sur le problème.
J'avais aussi cette erreur sur mon 1er message: ata1: softreset failed (device not ready)
Et quelqu'un m'avait indiqué un tuto pour contourner le problème dont voici le lien:
https://forum.ubuntu-fr.org/viewtopic.php?id=1143061
J'avais testé la 1ère solution dans l'ancien Linux en ajoutant l'option ''irqpool'' mais ça n'avait rien donné.
Je vais testé la 2ème et on verra bien.

Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar jjcojax » 26 Sep 2018, 12:31

Bonjour,

juste pour info (suite plus tard)

Sur un très vieux PC (2004) avec processeur AMD athlon XP, j'ai aussi ce message furtif comme tu l'a indiqués.

Spectre V2 : LFENCE not serializing. Switching to generic retpoline


et c'est parce-que le dernier microcode pour processeur AMD est utilisé. (correctif concernant Spetre pour AMD installée en mai ou juin 2018)

Image

Je n'ai pas ce message si je démarre sans cette mise à jour du microcode pour AMD (cocher ne pas mettre à jour le microcode ...)

-> Tu verras bien si c'est ce correctif (qui se lance juste après le menu grub) qui te fait des problèmes.
---
et, la mise à jour du noyau, ce n'est pas risqué, le menu grub te permet de relancer une ancienne version (et le mode rescue)
Après démarrage sur un version ancienne, il est possible d'enlever la plus récente. (toujours garder au min. 2 noyaux)
---
Dans un cas comme dans l'autre, je n'ai pas de problèmes de démarrage.

En fait, comme tu avais aussi des problèmes avec le DVD "boot repair", je ne suis pas sûr que le message concernant le correctif spectre soit la bonne piste :-?

jjcojax
Avatar de l’utilisateur
jjcojax
VIP
VIP
 
Messages: 352
Enregistré le: 11 Oct 2006, 23:58
Localisation: Belgique

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 26 Sep 2018, 18:01

Bonsoir jjcojaxx.

Bon ben j'ai suivi ton message mais je n'avais pas cette option moi: ne pas mettre à jour le microcode du processeur
Image
J'ai coché la case ne pas utiliser le périphérique en pensant que c'était pareil, et j'ai appliqué le changement et j'ai redémarré:
Image

Et là boum blocage après le Grub avec les 2 voyant d'état du Pc qui clignotés. J'ai forcé l'arrêt.
J'ai redémarré et toujours le même message après le grub: Spectre V2................
J'ai été voir dans Synaptic et bien sûr le paquet amd64-microcode n'est plus installé.
Donc je ne sais pas si je dois le réinstaller :-?

:mala: Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 27 Sep 2018, 10:08

Bonjour jjcojax.

Je te tiens au courant de l'évolution car j'ai eu ce matin un nouveau Bug différent. Une 1ère fois le démarrage c'est bien passé.
Et la la 2ème fois ,toujours après le Grub j'ai eu une petite fenre sur fond bleu qui me disait qu'il n'avait pas trouvé le server X et qu'il était mal configuré. Voulez vous voir d'où vient le problème et tenté de le résoudre? J'ai cliqué sur oui. Une autre fenêtre est apparue avec les détails du server graphique, mais je n'ai pas eu le temps de lire avant qu'elle disparaisse.
Et là il y a eu tout un tas de message qui ont commencés à défilés. J'ai laissé tourner pendant 40 minutes mais c'était toujours pareil en boucle les messages. Donc j'ai forcé l'arrêt du PC.
J'ai redémarré est là pas de problème.

Est ce qu'il ne faudrait pas voir du côté du pilote du server graphique? :-?
Peut -être une piste.

Si tu as une solution.
Merci d'avance.
Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar jjcojax » 29 Sep 2018, 09:35

Bonjour,

Dans le menu grub, tu as la possibilité de choisir Options avancées.

Ensuite tu as un mode Recovery (que tu choisis éventuellement d'un noyau plus ancien)

Je prends par exemple le noyau 4.15 (moi j'ai aussi le noyau 4.10, toi tu peux aussi lancer le vieux 4.4)

Tu vois dans le texte du bas que l'on peux édité une commande via la touche "e" (et "Esc" pour sortir du mode édition)

on pourra donc agir sans risque sur la commande qui lance Linux (comme par ex. tester un autre mode)

Mais avant, je voudrais savoir si le démarrage Recovery se fait correctement . :?

Le mode recovery te montre un menu dans le quel tu peux ensuite sélectionner reprendre le démarrage normal

à la première fois, fais quand même une vérification des fichiers)
Si cela semble se bloquer plus de 2 min, -> touche "Enter"
Si rien ne bouge, "Ctrl + Alt + Del" permet généralement d'éteindre proprement.

Si le démarrage via le mode "Recovery" se passe bien, on essayera d'éditer le démarrage.

Dans le menu grub, tu as aussi un test mémoires,
-> C'est un test qu'il faut laisser tourner une nuit entière (ce test est continu, et la touche "esc" peut l’arrêter)
exemple
Tu verras le nombre de "pass" (le min c'est 1 même si cela prend 1 h)
Si tu as des erreurs (affichée en rouge) c'est mauvais.
Mauvais, c'est parfois réparable :shock:
Mauvais contacts (oxydation) ou choisir une fréquence plus basse des mémoires via le BIOS (quand c'est possible)

jjcojax
Avatar de l’utilisateur
jjcojax
VIP
VIP
 
Messages: 352
Enregistré le: 11 Oct 2006, 23:58
Localisation: Belgique

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 29 Sep 2018, 15:20

Bonjour jjcojax,

Je viens de faire la manipulation du démarrage Recovery. Par contre j'ai fais ça avec mon noyau actuel la 4.4.0-135. Je n'ai pas installé le noyau 4.15xxx.

Donc j'ai d'abord fais un fsck. Cela a pris 3 ou 4 secondes. Et tout est OK. J'ai fais entrée pour terminer.
Puis j'ai cliqué sur reprendre le démarrage normal et tout c'est bien passé. Le mode de démarrage normal c'est comme le mode sans échec de windows. Je ne savais pas.
Et puis là j'ai redémarré pour voir le démarrage avec le Grub. Et là après le grub tout un tas de messages d'erreurs se sont affichés sur l'écran et blocage. Je n'ai pas eu le choix que de forcer l'arrêt du PC.
J'ai redémarré et toujour le même message qui s'affiche brièvement après le Grub: Spectre V2.............. mais ça a démarré.
Voilà pour ça. Cette nuit je lancerai le test mémoire.

Sinon juste pour info je n'ai plus d'installé le pilote amd64-microcode. Est ce que je dois le réinstaller?
Je n'ai pas installé le noyau 4.15. Est ce que je dois l'intaller? Si oui lequels? Le dernier est le 4.15.0-34. Et comment faire? Faut-il le sélectionner en cliquant sur la ligne du noyau? Si tu peux me dire ça. Merci.

A plus tard et encore merci.
Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 30 Sep 2018, 04:30

Bonjour jjcojox,

Je viens de faire le test de la mémoire. J'ais fais 7 pass et il y avait 0 erreur.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar jjcojax » 30 Sep 2018, 11:50

Bonjour,

Je pense que ce serait bon de réactiver le microcode AMD pour des raisons de sécurité, (de toutes façons, tu pourras rechanger si nécessaire)
(Attention, Microsoft n'as pas de correctif pour Windows Vista concernant Spectre)(puisque Vista c'est obsolète)

Tu peux éventuellement voir si le pilote pour un modem (ton image) t'apporte une amélioration. (erreur pendant le démarrage)
(je doute que le modem soit utile si tu as une "BOX")
---
-> souvenir
Si tu vois la possibilité d'installer 4.15 -> tu y trouveras les versions et un bouton installer.
De même dans gestionnaire des mises à jour, onglet édition, tu peux passer à la version 18.3 (si tu le fait, c'est définitif)

Le noyau, c'est un peux le dossier système de Windows -> contient les pilotes pour reconnaître tous les composants de ta machine.

Pour chaque noyau, il y a de nouvelles fonctionnalités et améliorations, une meilleure reconnaissance de nouveau matériel (clé WiFi par exemple) mais fait parfois le ménage des vieux truc

Si tu installes un nouveau noyau, que le démarrage se fait bien, et que tes programmes fonctionnent correctement, tu le gardes.
Si tu constates que ce noyau te cause des problèmes -> via le menu grub, tu démarres sur un noyau ancien de ton choix
et tu peux retirer un par un les noyaux qui ne te conviennent pas!

Par exemple, Virtualbox plantait avec le noyau 4.13 mais pas avec le 4.10 ni le 4.15 -> j'ai retiré le noyau 4.13.
---
Si le démarrage recovery se passe sans problèmes (fait quand même quelques restart via recovery pour voir que cela démarre à chaques fois)

-> éditer le menu grub pour changer "quiet splash" par "nomodeset"
-> cela te permet d'essayer un autre mode de démarrage, qui sera oublié au démarrage suivant -> pas de risque si tu fais une erreur car le démarrage suivant sera celui que tu as actuellement.

Il y a une petite vidéo (faite pour ceux qui n'arrive pas à démarrer sur un live DVD) -> ici et une autre qui t'indique ce qu'il faut faire (problème connus)

En résumé, sélectionner la première ligne (celle par defaut) et taper e (pour éditer)
avec les flèches, descendre à la fin de la commande puis revenir a quiet splash -> utiliser la touche delete (supprim en FR)
et taper nomodeset (attention, le clavier se comporte parfois en clavier US -> tu tapes sur la virgule pour avoir un m)

et démarrer (F10)

Si le mode "nomodeset" convient, on le rendra permanent pour ne pas devoir refaire la manip à chaque démarrage de grub (ce que j'ai du faire à l'installation de Mint 19 sur un PC AMD athlon XP de 2004)

exemple pour rendre nomodetest permanent

-> éditer en mode admin
-> Autre mode que j'enregistre
-> Mettre grub à jour

jjcojax
Avatar de l’utilisateur
jjcojax
VIP
VIP
 
Messages: 352
Enregistré le: 11 Oct 2006, 23:58
Localisation: Belgique

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 30 Sep 2018, 18:06

Bonsoir jjcojax,

Je viens de réinstaller le paquet amd64-microcode.
Je viens de redémarrer en changeant quiet splash par monodeset et tout c'est bien passé. Je pense qu'il faut que je démarre plusieurs fois avant d'éditer ce mode dans le Grub.

Par contre je vais attendre pour changer de noyau. Je ne peux pas voir les images de ce paragraphe ou tu expliques comment démarrer sur un ancien noyau et comment le retirer si il ne convient pas:
Si tu installes un nouveau noyau, que le démarrage se fait bien, et que tes programmes fonctionnent correctement, tu le gardes.
Si tu constates que ce noyau te cause des problèmes -> via le menu grub, tu démarres sur un noyau ancien de ton choix
et tu peux retirer un par un les noyaux qui ne te conviennent pas!

Je ne sais pas pourquoi.
Bon ben je vais faire plusieurs démarrages avec monodeset et je te tiens au courant d'ici quelques jours.

Sinon juste une question. Quand ça se bloque après le Grub avec des messages d'erreurs est ce qu'il y a une association de touches a taper sur Linux Mint pour sortir du blocage sans passer par le bouton marche/arrêt du pc. Car je pense que ce n'est pas très bon de forcer l'arrêt à chaque fois. Merci d'avance.

Bonne soirée à toi et encore merci de passer du temps sur mon problème.
Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 04 Oct 2018, 17:17

Bonsoir jjcojax,

Ecoute ça y est, je viens d'éditer le mode "monodeset" pour le démarrage dans le Grub. J'ai effectué la manipulation des commandes que tu m'as donné et tout c'est bien passé.
J'espère que je n'aurai plus de problème de démarrage. Par contre si tu as un moment pour m'expliquer la différence entre quiet splash et monodeset.

Par contre je n'ai pas migré vers un autre noyau parce que outre ce problème je n'ai pas de soucis avec les logiciels.
Bon ben je vais attendre un peu pour voir pendant quelques démarrages et je marquerais le sujet comme résolu.

Vraiment merci beaucoup pour ton aide et le temps que tu as pris pour résoudre mon problème. Les modérateurs sur ce forum sont vraiment cool et compétent. :ok:) :(

Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Re: Ecran noir après le Grub au démarrage de Linux Mint

Messagepar Jumbo67 » 04 Oct 2018, 17:58

RE,

Je viens de refaire la manipulation car j'avais inversé deux lettre. J'ai tapé monodeset alors que c'était nomodeset qu'il fallait mettre.
Ce qui est bizarre c'est qu"avant d'éditer la procédure , j'ai pas eu de problème de démarrage et pourtant je me trompais à chaque fois en remplaçant "quiet splash" par "monodeset". Bizarre non? :pct:

Voilà c'était juste pour te dire ça. A voir donc.............
Jumbo67.
Jumbo67
Forumeur accro
Forumeur accro
 
Messages: 272
Enregistré le: 17 Fév 2015, 14:06

Suivante

Retourner vers Autres (Linux, Macintosh)

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Ce site utilise des pages PHP entièrement recyclables