[Résolu] IE7 démarre pas Page blanche sur Vista

Forum dédié aux navigateurs du Web. Internet Explorer, Firefox, Google Chrome, etc... Concerne également les moteurs de recherche. Voila, Yahoo, Google ...

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

Messagepar Davidex » 12 Juin 2007, 17:44

Je crois que c'est ça:

Image

Chez moi ça marche que si je décoche la case... :-? Je crois que mon Vista est cassé :8)

J'ai désactivé plein de services dont je croyais ne pas avoir besoin... vous croyez que ça peut jouer? :-?
Avatar de l’utilisateur
Davidex
Forumeur accro
Forumeur accro
 
Messages: 257
Enregistré le: 24 Mai 2006, 13:14

Publicité

Messagepar Marie » 12 Juin 2007, 17:51

Davidex a écrit: Je crois que mon Vista est cassé :8)


Un Vista tout neuf ... T'as pas honte?! :smile:

J'ai désactivé plein de services dont je croyais ne pas avoir besoin... vous croyez que ça peut jouer? :-?


Ben ça dépend lesquels.
Y'a des services auxquels il tient, Vista :8)
ImageImage
Avatar de l’utilisateur
Marie
Consultante - VIP -
Consultante - VIP -
 
Messages: 6798
Enregistré le: 07 Mar 2006, 15:05
Localisation: Toulon

Messagepar Davidex » 12 Juin 2007, 18:08

J'ai passé en revue les services désactivés, j'crois pas que ça vienne de là.

Et j'trouve pas non plus le petit détail à personnaliser dans le niveau de sécurité d'IE pour que ça passe.

Marie a écrit:Un Vista tout neuf ... T'as pas honte?!


Si... je sais ::mur:: :bql:
Avatar de l’utilisateur
Davidex
Forumeur accro
Forumeur accro
 
Messages: 257
Enregistré le: 24 Mai 2006, 13:14

Messagepar Marie » 12 Juin 2007, 18:15

Essaie de rétablir les paramètres avancés dans Options Internet/Onglet Avancé.

Sinon, remets IE en état en cliquant sur le bouton Réinitialiser.
Mais là, tu vas obtenir un IE brut de décoffrage. Comme au 1er démarrage du PC.
Tu vas perdre tes barres de recherche, ta page d'accueil, tes mots de passe enregistrés et les réglages éventuels que tu as pu faire dans IE. :-?
ImageImage
Avatar de l’utilisateur
Marie
Consultante - VIP -
Consultante - VIP -
 
Messages: 6798
Enregistré le: 07 Mar 2006, 15:05
Localisation: Toulon

Messagepar Davidex » 12 Juin 2007, 18:30

C'est fait... toujours rien. Il veut que en mode non protégé :-?
Avatar de l’utilisateur
Davidex
Forumeur accro
Forumeur accro
 
Messages: 257
Enregistré le: 24 Mai 2006, 13:14

Messagepar Marie » 12 Juin 2007, 18:43

Jette un oeil sur ce document

J'ai pas eu le temps de tout lire mais ça aide à comprendre le fonctionnement du mode protégé
A mon avis la solution est la-dedans :-?
ImageImage
Avatar de l’utilisateur
Marie
Consultante - VIP -
Consultante - VIP -
 
Messages: 6798
Enregistré le: 07 Mar 2006, 15:05
Localisation: Toulon

Messagepar Davidex » 12 Juin 2007, 18:52

Je vais y jeter un oeil, merci! :(
Avatar de l’utilisateur
Davidex
Forumeur accro
Forumeur accro
 
Messages: 257
Enregistré le: 24 Mai 2006, 13:14

Messagepar Marie » 12 Juin 2007, 20:48

Je me demande si le problème ne vient pas du fait que tu as mis ton dossier internet temporaire à la racine de ta partition.

Essaie de redéplacer le dossier mais en ayant créé au préalable un dossier Temporary qui va contenir le dossier Temporary Internet Files.
ImageImage
Avatar de l’utilisateur
Marie
Consultante - VIP -
Consultante - VIP -
 
Messages: 6798
Enregistré le: 07 Mar 2006, 15:05
Localisation: Toulon

Messagepar Davidex » 12 Juin 2007, 20:55

Je viens d'essayer... Il est sous T: > Temporary > Fichiers Temporaires, mais toujours rien... 2D)
Avatar de l’utilisateur
Davidex
Forumeur accro
Forumeur accro
 
Messages: 257
Enregistré le: 24 Mai 2006, 13:14

Messagepar Marie » 12 Juin 2007, 21:21

Essaie cette manip:

Méthode 2 : Octroi d'autorisations au dossier « Fichiers Internet temporaires »


Pour appliquer la méthode 2 sur un ordinateur Windows Vista, procédez comme suit :

1. Cliquez sur Démarrer, tapez Options Internet dans la zone Rechercher, puis cliquez sur Options Internet dans la liste Programmes.
2. Sous l'onglet Général, cliquez sur Paramètres dans la zone Historique de navigation.
3. Cliquez sur Visualiser les fichiers. Le dossier « Fichiers Internet temporaires » s'ouvre.
4. Dans la partie gauche de la fenêtre de l'explorateur Windows, cliquez droit sur le nom du dossier qui précède le dossier Fichiers Internet temporaires.
5. Cliquez sur propriétés.
6. Sous l'onglet Sécurité, cliquez sur Modifier.
7. Dans la zone Noms d'utilisateur ou de groupes, cliquez sur le nom de l'utilisateur concerné. Si le nom de l'utilisateur concerné n'est pas répertorié, procédez comme suit :
a. Cliquez sur Ajouter.
b. Dans la zone Entrez les noms des objets à sélectionner, tapez le nom de l'utilisateur concerné, puis cliquez sur OK.
c. Dans la zone Noms d'utilisateur ou de groupes, cliquez sur le nom de l'utilisateur concerné.
8. Dans la zone Autorisations pour nom_utilisateur, activez la case à cocher Contrôle total.
9. Cliquez sur Appliquer, puis sur OK.
10. Fermez l'Explorateur Windows.
11. Cliquez deux fois sur OK.
12. Démarrez Internet Explorer 7.
ImageImage
Avatar de l’utilisateur
Marie
Consultante - VIP -
Consultante - VIP -
 
Messages: 6798
Enregistré le: 07 Mar 2006, 15:05
Localisation: Toulon

Messagepar Davidex » 12 Juin 2007, 22:00

:-) ça marche!! :-)

J'ai activé le contrôle total pour tout le monde, comme dans la manip', et comme par magie, ça marche!! Même en mode protégé ;)

Merci beaucoup à vous deux!! Encore un post résolu!

J'me demande juste pourquoi ça a pas marché tout de suite, comme chez vous... :-? J'aime pas quand j'comprends pas :mrgreen:

Bonne soirée à tous! :H)
Avatar de l’utilisateur
Davidex
Forumeur accro
Forumeur accro
 
Messages: 257
Enregistré le: 24 Mai 2006, 13:14

Messagepar Marie » 12 Juin 2007, 22:13

Davidex a écrit::-) ça marche!! :-)


J'me demande juste pourquoi ça a pas marché tout de suite, comme chez vous... :-? J'aime pas quand j'comprends pas :mrgreen:



Ben moi aussi je me demande. :shock:

Parce que j'ai fait rigoureusement la même manip que toi (Déplacer le répertoire des fichiers temporaires sur une autre partition) et je n'ai pas eu le problème. :-?

Le Document Microsoft qui donne cette manip parle en fait d'un autre problème: La boîte de dialogue « Téléchargement de fichier – Avertissement de sécurité » s'affiche lorsque vous essayez d'ouvrir Internet Explorer 7 et vous ne pouvez pas démarrer Internet Explorer 7

C'est les autorisations sur le dossier Fichiers Internet temporaires qui m'ont fait tilter. :smile:

Il semblerait que le problème survienne après la maj cumulative pour IE7 de mai 2007.

Tu as sans doute appliqué cette mise à jour mais moi aussi je l'ai appliquée et je n'ai pas eu les mêmes effets.

Va comprendre .... :8)
ImageImage
Avatar de l’utilisateur
Marie
Consultante - VIP -
Consultante - VIP -
 
Messages: 6798
Enregistré le: 07 Mar 2006, 15:05
Localisation: Toulon

Messagepar Davidex » 12 Juin 2007, 22:28

Oui, j'ai effectivement fait les mises-à-jour... mais bon... :-?

Marie a écrit:C'est les autorisations sur le dossier Fichiers Internet temporaires qui m'ont fait tilter.

En tout cas, ça a bien tilté! :)

Encore merci pour les recherches! :H)
Avatar de l’utilisateur
Davidex
Forumeur accro
Forumeur accro
 
Messages: 257
Enregistré le: 24 Mai 2006, 13:14

Précédente

Retourner vers Navigateurs et moteurs de recherche

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Ce site utilise des pages PHP entièrement recyclables