Lecteur/graveur dvd portable asus disparu ...

Pour toutes les questions concernant les périphériques (problèmes audio, vidéo, imprimante ...), la connexion de votre matériel, son dysfonctionnement ou la recherche de pilote.

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

Lecteur/graveur dvd portable asus disparu ...

Messagepar seb66playa » 27 Jan 2008, 16:43

Bonjour à tous et meilleurs voeux pour cette année 2008 !!! :-(

Je m'appelle seb, j'ai 30 ans et j'ai un souci avec mon pc portable asus W3V que je ballade dans mon camion en tant que chauffeur routier :H)
Je l'ai depuis aout 2006 et il se portait comme un charme jusqu'à ce que mon transfo 12/220V fasse des siennes et me plante mon pc, il est donc allé en réparation et on lui a changé la carte mère, je l'ai récupèrer le 19/11/2007, seulement voilà, sur celui-ci, je peux échanger à volonté le graveur dvd contre une deuxième batterie, c'est du plug and play (enfin ca a toujours bien marché)
Et il se trouve que depuis que je l'ai récupèré, ca marche très mal, j'ai remis une fois la graveur pour copier un dvd à un pote, il a super bien marché, puis à noel, j'ai voulu faire de même pour mon père mais le graveur ne voulait pas apparaitre (disparu du gestionnaire de periph, malgré que le tiroir s'éjecte et que l'on entend le cd tournait 2/3 secondes puis plus rien)
Après quelques recherches infructueuses, en ckiquant sur le poste de travail, il était de nouveau revenu :???:

Bref, j'ai voulu une nouvelle fois gravé un dvd il y a quelques jours, j'ai donc refait cet échange batterie/graveur mais il a définitivement disparu de mon ordi, même si le tiroir fonctionne ainsi que le cd qui tourne 2/3 secondes ...
Rien dans le gestionnaire de periphèriques, aucun moyen de le trouver, je sais même pas si le fait de réinstaller windows (sans lecteur cd :shock: ) va changer quelque chose ...
J'ai vu quelques solutions de personne squi aller dans le registre supprimer les upperfilters et downs mais je n'ai pas ces lignes dans mon registre ...

Je trouve quand même bizarre que le graveur soit alimenté mais qu'il ne soit pas reconnu alors qu'il n'y a qu'une seule fiche qui se branche sur la carte mère ... en tant normal, c'est detecté automatiquement par windows et il me dit que mon matèriel et prêt à l'emploi ...

J'éspère avoir une piste sur votre forum avant de me décider à retourner voir darty (qui a changé la carte mère il y a 2 mois et qui est donc sous garantie...) mais qui va encore me priver d'ordi pendant au moins 3 semaines ...

Ah oui, j'oubliais de vous dire que mon graveur cd peut lire des cd audio sans mettre en route l'ordi grâce à une série de touches spècifiques sur le contour de l'ordi et que cela ne marche plus non plus ...
seb66playa
Membre
Membre
 
Messages: 3
Enregistré le: 27 Jan 2008, 15:51

Publicité

Messagepar ortale » 27 Jan 2008, 23:16

Bonsoir,

Et il se trouve que depuis que je l'ai récupèré, ca marche très mal, j'ai remis une fois la graveur pour copier un dvd à un pote, il a super bien marché, puis à noel, j'ai voulu faire de même pour mon père mais le graveur ne voulait pas apparaitre (disparu du gestionnaire de periph, malgré que le tiroir s'éjecte et que l'on entend le cd tournait 2/3 secondes puis plus rien)
Après quelques recherches infructueuses, en ckiquant sur le poste de travail, il était de nouveau revenu


As-tu vérifié qu'il ne s'agissait pas d'un problème de connectique ?

Le lecteur est alimenté électriquement (il tourne) mais peut-être pas toujours "informatiquement"...
Avatar de l’utilisateur
ortale
Site admin
Site admin
 
Messages: 5361
Enregistré le: 07 Mar 2006, 08:59
Localisation: BASTIA

Messagepar Vincent » 27 Jan 2008, 23:53

Ta batterie fonctionne bien sur ce port après avoir mit le graveur ? Je pense que ça pourrait venir du graveur mais ça reste à vérifier (surment de la connectique).
Vincent
Membre
Membre
 
Messages: 15
Enregistré le: 27 Jan 2008, 23:34

Messagepar seb66playa » 28 Jan 2008, 20:32

La connectique de la batterie numèro 2 est diffèrente de la connectique du graveur donc elle fonctionne très bien, je pense effectivement que ca peut venir de la connectique du graveur qui, elle, est diffèrente, et s'enfiche dans un autre connecteur à droite de celui de la batterie ...
Je en pense pas que mon graveur soit mort, il a quand même très bien gravé la seule fois où ca a marché...
Actuellement, il est effectivement alimenté (courant) mais disparu(informatiquement si je puis dire). Lors d'une insertion de cd, il se met en route puis s'éteint ...
C'est quand même fort lol 2D)
J'ai essayé de réinstaller les drivers contenuS dans mon cd de pilotes mais ca m'a l'air assez compliqué, il me parle de fichiers mscdex.exe qui n'est pas prèsent sur mon ordi, j'ai préfèré laisser tomber, malgrè quelques recherches sur le net dans ce domaine qui me parlent de config.sys et de autobat truc chez pas quoi que je n'ai pas non plus, et comme en plus il faut faire une disquette et que je n'ai pas de lecteur de disquette ... j'ai abandonné lachement cette piste ...
Merci de votre aide en tout cas, je vais aller demain chez darty pour voir ce qu'ils en pensent .... :?
seb66playa
Membre
Membre
 
Messages: 3
Enregistré le: 27 Jan 2008, 15:51

Messagepar seb66playa » 30 Jan 2008, 18:45

Bon, aujourd'hui, comme par miracle, mon graveur a réapparu dans mon poste de travail .... je sais vraiment pas quoi penser ???
seb66playa
Membre
Membre
 
Messages: 3
Enregistré le: 27 Jan 2008, 15:51


Retourner vers Problèmes matériel

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron

Ce site utilise des pages PHP entièrement recyclables