DD: partition systeme ne demarre pas ?

Pour toutes les questions concernant les périphériques (problèmes audio, vidéo, imprimante ...), la connexion de votre matériel, son dysfonctionnement ou la recherche de pilote.

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

DD: partition systeme ne demarre pas ?

Messagepar Googaa » 13 Juil 2013, 14:24

Bonjour tout le monde :H)

mon DD avec la partion systeme ne démarre plus; je m'explique:

sur mon PC de bureau je suis sous WinXP Pro SP3.

:ss) Mon DD principale "Toshiba" est partitionner en 02 dont l'une est reservé au systeme C.
Depuis queulques jours le systeme ne démarre plus: j'ai tout essayer du démarrage en "mode normale" jusqu'à "mode sans échec" , "restauration systeme" et même une tentative de Réparation par le boot CD (CD Windows) mais rien n'y fait j'ai eu finalement l'écran bleu avec la mention "unmountable boot volume" . j'éspére que ce n'est pas l'écran de la Mort !. :help: :zin)

:ss) j'ai enlevé le DD, mis dans un RACK pour l'analyser sur mon LapTop; résultat: l'une des partitions du DD est parfaitement lisible mais la partition systeme C est détécté mais ilisible, le systeme m'avait proposer de formater cette partion mais j'ai des fichiers IMPORTANTS sur cette partition que je voudrais récuperer !?
Sur cette partition je n'ai pas pu ouvrir le fichier "Propriété/Outils" pour scanner et réparer les erreurs !!!. :-?

Questions:

:ss) comment faire pour réparer la dite partition ?
:ss) au pire des cas, comment faire pour récuperer mes Fichiers qui sont trés importants

je sais nous sommes en été :splol: mais SVP ne me laisser pas tombé :sour)

Merci pour vos aides. :ok:)
Take it easy, please!
Avatar de l’utilisateur
Googaa
Forumeur accro
Forumeur accro
 
Messages: 400
Enregistré le: 29 Juil 2006, 19:21
Localisation: Alger Algérie

Publicité

Résolue : DD: partition systeme ne demarre pas ?

Messagepar Googaa » 14 Juil 2013, 16:32

salut :H)

en principe j'ai régler le probléme et j'ai pu lancer le systeme :yes:

voilà ce que j'ai fait grâce à des "idées" piquées cà et là dans des forums (fidélité oblige :o ) :

1- introduire le CD d'installation windows et régler la séquence Boot dans le Bios (mettre le Lecteur en first boot)
2- Choisir le mode Réparer (R) (Console de récupération)
3- à l'invite c:\> exécuter en premier un "Fixboot" pour " écrire un nouveau secteur de démarrage" et confirmer par "o" (oui)
4- refaire les mêmes étapes et à l'invite c:\> tapez "chkdsk /r" pour scanner et réparer le DD ou l'une des partitions

j’espère que ça marchera bien pour moi et pour les autres :sour)

merci.
Take it easy, please!
Avatar de l’utilisateur
Googaa
Forumeur accro
Forumeur accro
 
Messages: 400
Enregistré le: 29 Juil 2006, 19:21
Localisation: Alger Algérie


Retourner vers Problèmes matériel

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron

Ce site utilise des pages PHP entièrement recyclables