Problème de connexion SMTP sur ThunderBird

Si votre messagerie (Outlook, Thunderbird, Gmail, Windows Mail ect...) vous pose un problème, c'est par ici qu'il faut venir poser votre question.

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

Problème de connexion SMTP sur ThunderBird

Messagepar McGreggor » 22 Mar 2008, 21:20

Hello !

J'ai installé ThunderBird sur l'ordinateur portable de ma mère. J'utilise ce logiciel pour gérer mes mails depuis bientôt deux ans et j'en suis satisfait. C'est la raison pour laquelle je le lui ai conseillé. Seulement, il y a un problème à l'envoi des mails. Elle les reçoit très bien, mais à l'envoi, il y a un problème de connexion SMTP. J'ai vérifié tous les paramètres et tout semble être correct. Aussi je me tourne vers vous pour que vous m'aidiez à résoudre ce problème.

Le message affiché est :
L'envoi du fichier a échoué.
Le message ne peut être envoyé à cause d'un échec de connexion au serveur SMTP smtp.freesurf.fr.
Le serveur peut être indisponible ou refuser les connexions SMTP. Vérifiez que les paramètres de votre serveur SMTP sont corrects et essayez à nouveau. Sinon, contactez votre administrateur réseau.


D'avance merci.
McGreggor
Membre
Membre
 
Messages: 4
Enregistré le: 22 Mar 2008, 21:06

Publicité

Messagepar ortale » 22 Mar 2008, 21:59

Bonsoir,

Freesurf est ton fournisseur d'accès ?

As-tu paramétré Thunderbird de manière à authentifier les mails sortants ?

http://www.arobase.org/thunderbird/auth ... erbird.htm
Avatar de l’utilisateur
ortale
Site admin
Site admin
 
Messages: 5361
Enregistré le: 07 Mar 2006, 08:59
Localisation: BASTIA

Messagepar McGreggor » 22 Mar 2008, 22:36

Le fournisseur d'accès est Free. Et sa messagerie sur FreeSurf.

En POP : pop.freesurf.fr / Port : 110
En SMTP : smtp.freesurf.fr / Port : 25

Est-il possible que cela vienne du parefeu ? J'ai tenté de le vérifier mais je ne sais où regarder... Aussi comment le vérifier ? L'antivirus installé est Antivir.
McGreggor
Membre
Membre
 
Messages: 4
Enregistré le: 22 Mar 2008, 21:06

Messagepar ortale » 22 Mar 2008, 23:37

Essaye de voir si le parefeu ne bloque pas le port 25.
Avatar de l’utilisateur
ortale
Site admin
Site admin
 
Messages: 5361
Enregistré le: 07 Mar 2006, 08:59
Localisation: BASTIA

Messagepar McGreggor » 22 Mar 2008, 23:38

Je veux bien, mais comment le vérifier ?
McGreggor
Membre
Membre
 
Messages: 4
Enregistré le: 22 Mar 2008, 21:06

Messagepar ortale » 22 Mar 2008, 23:43

C'est quoi ton parefeu ?

Mais avant, essaye de mettre le port 587 à la place du 25
Avatar de l’utilisateur
ortale
Site admin
Site admin
 
Messages: 5361
Enregistré le: 07 Mar 2006, 08:59
Localisation: BASTIA

Messagepar McGreggor » 23 Mar 2008, 00:17

C'est le PareFeu Windows que je trouve dans "Panneau de Configuration".

J'ai mis le Port 587 mais ça n'a rien changé.
McGreggor
Membre
Membre
 
Messages: 4
Enregistré le: 22 Mar 2008, 21:06

Messagepar ortale » 23 Mar 2008, 20:40

Remets le port 25.

C'est le PareFeu Windows que je trouve dans "Panneau de Configuration".


Tu n'as pas installé d'autre parefeu ?

Désactive provisoirement le parefeu windows pour tester
Avatar de l’utilisateur
ortale
Site admin
Site admin
 
Messages: 5361
Enregistré le: 07 Mar 2006, 08:59
Localisation: BASTIA

Messagepar ebuy » 19 Déc 2008, 00:30

Bonjour, depuis de nombreuses semaines ma femme et moi sommes nous aussi confrontés avec des problèmes de relevage de mails sur Freesurf. Nous sommes chez Free et nous utilisons Thunderbird. Jusqu'alors nous téléchargions les mails avec le protocole IMAP.
Aujourd'hui je viens de supprimer mon compte sous Thunderbird et le recréer, mais pas d'amélioration.
Par tâtonnement j'ai fini par créer un compte en POP. Ca ne marchait pas mieux. J'ai alors coché TLS si possible dans l'onglet Paramètres du serveur, options de sécurité et là!!! Bingo, j'ai reçu une demande d'acceptation de certificat que je me suis empressé d'accepter!!
Du coup c'est reparti...
Je n'ai pas encore réessayé de passer en IMAP mais ça devrait le faire aussi...Ah oui encore une chose, au niveau SMTP j'ai aussi choisi TLS si possible!

Salutations à toutes et tous.

Ebuy
ebuy
 


Retourner vers Messagerie électronique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

Ce site utilise des pages PHP entièrement recyclables