Réception de caractères accentués ...

Si votre messagerie (Outlook, Thunderbird, Gmail, Windows Mail ect...) vous pose un problème, c'est par ici qu'il faut venir poser votre question.

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

Réception de caractères accentués ...

Messagepar SOCRATE22 » 27 Jan 2011, 10:11

Bonjour à tous,
WIN-XP SP3
De temps à autre je reçois, dans Outlook Express, différents messages dont le libellé est plus ou moins de ce type :
"Votre mot de passe a été modifié avec succès "
Espace Adhérent : https://espaceadherent xxx
:-?
Mais, en général, tout se passe à peu près correctement ...
Je suppose qu'il doit s'agir d'un Pb de "page de code", qui m'interdit et transforme les caractères accentués émis par mes correspondants ...
:?
... mais le nombre d'options de pages figurant dans les options régionales me laisse perplexe ...
Comment règler cette affaire au mieux avec langue française (de france), allemand, anglais GB et US ... et ... c'est tout ...
Remerciements et cordiales salutations
SOCRATE22
Membre
Membre
 
Messages: 5
Enregistré le: 27 Jan 2011, 09:49

Publicité

Re: Réception de caractères accentués ...

Messagepar SOCRATE22 » 27 Jan 2011, 10:39

J'ajouterai à mon précédent post ....
si je m'envoie une série de caractères accentués à moi-même depuis une autre boîte de messagerie (PC identique et même FAI), tout est normal à la réception ... :-?
EH OUI ...
SOCRATE22
Membre
Membre
 
Messages: 5
Enregistré le: 27 Jan 2011, 09:49

Re: Réception de caractères accentués ...

Messagepar Renard » 27 Jan 2011, 13:33

Bonjour,

De temps à autre je reçois, dans Outlook Express, différents messages dont le libellé est plus ou moins de ce type :
"Votre mot de passe a été modifié avec succès "
Espace Adhérent : https://espaceadherent xxx

Mais, en général, tout se passe à peu près correctement ...
Je suppose qu'il doit s'agir d'un Pb de "page de code", qui m'interdit et transforme les caractères accentués émis par mes correspondants ...


Il s'agit plutôt de spam, quand tu reçois ces messages supprime-les.
Mise en garde
Ne vous faites pas aider par plusieurs forums en même temps, les différentes consignes de réparation pouvant entrer en interaction.
Avatar de l’utilisateur
Renard
Webmaster - Site admin
Webmaster - Site admin
 
Messages: 11600
Enregistré le: 07 Mar 2006, 05:17
Localisation: Carcassonne

Re: Réception de caractères accentués ...

Messagepar SOCRATE22 » 31 Jan 2011, 22:34

Merci, mais désolé ... Je suis formel, Il ne s'agit absolument pas de spam (Caisse de retraite "FRANCE MUTUALISTE" m'adressant un mot de passe, par exemple ....)
Peut-être ce correspondant fait-il usage d'une page de code inadéquate :?
Cordialement
L.C.
SOCRATE22
Membre
Membre
 
Messages: 5
Enregistré le: 27 Jan 2011, 09:49

Re: Réception de caractères accentués ...

Messagepar Renard » 31 Jan 2011, 23:00

Merci, mais désolé ... Je suis formel, Il ne s'agit absolument pas de spam

Je pense l'inverse, quel est ton logiciel antivirus et ton antispam ?
Mise en garde
Ne vous faites pas aider par plusieurs forums en même temps, les différentes consignes de réparation pouvant entrer en interaction.
Avatar de l’utilisateur
Renard
Webmaster - Site admin
Webmaster - Site admin
 
Messages: 11600
Enregistré le: 07 Mar 2006, 05:17
Localisation: Carcassonne

Re: Réception de caractères accentués ...

Messagepar SOCRATE22 » 03 Fév 2011, 09:23

NIS-2001 ... :shock:
Merci
Cordialement
SOCRATE22
Membre
Membre
 
Messages: 5
Enregistré le: 27 Jan 2011, 09:49

Re: Réception de caractères accentués ...

Messagepar SOCRATE22 » 03 Fév 2011, 09:25

Mal réveillé ! ! ! :eek: NIS 2011 ... évidemment ....
SOCRATE22
Membre
Membre
 
Messages: 5
Enregistré le: 27 Jan 2011, 09:49

Re: Réception de caractères accentués ...

Messagepar testy » 03 Fév 2011, 11:04

Ok.

Dans Outlook Express
:ss) Outils
:ss) Options
:ss) Onglet "Lecture"
:ss) Bouton "Polices"
:ss) Dans "Paramètres des polices" choisir "Europe occidentale"

Image

:ss) Clique sur "Par défaut" puis sur "OK"
Avatar de l’utilisateur
testy
VIP
VIP
 
Messages: 56
Enregistré le: 10 Juin 2006, 10:28


Retourner vers Messagerie électronique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron

Ce site utilise des pages PHP entièrement recyclables