[Windows Update] Réparer l'erreur 80248013

Trucs et astuces concernant la sécurité (antivirus, sauvegarde des données...) et le fonctionnement du système.

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

[Windows Update] Réparer l'erreur 80248013

Messagepar Marie » 13 Oct 2006, 08:16

Windows Update ne marche plus....

Lorsque vous tentez de mettre à jour Windows, vous obtenez le message: "Le site Web a rencontré un problème..." et l'erreur retournée est 0x80248013.

Pour réparer, il faut purger le catalogue de Windows Update de la façon suivante:

  • Faites Démarrer/Executer, saisir cmd puis OK.
  • Dans la fenêtre de commande, saisissez:
    net stop wuauserv puis appuyez sur la touche Entrer. Cette commande arrête le service des mises à jour automatiques.
    Vous devez voir les lignes suivantes s'afficher:
    Le service Mises à jour automatiques s'arrête.
    Le service Mises à jour automatiques a été arrêté.

  • Saisissez alors la commande suivante:
    ren %windir%\SoftwareDistribution SoftDist.old puis Entrer.
    qui aura pour effet de renommer le catalogue. Un nouveau catalogue sera recréé par Windows Update.
  • Enfin redémarrez le service en saisissant la commande:
    net start wuauserv puis Entrer.
    Vous devez voir apparaître:
    Le service Mises à jour automatiques démarre.
    Le service Mises à jour automatiques a démarré.


L'historique des mises à jour sera perdu mais vous pourrez de nouveau utiliser Windows Update.

Cette manip peut aussi résoudre les erreurs 0x8024001D, 0x80070002, 0x80070003, 0x80246005.
ImageImage
Avatar de l’utilisateur
Marie
Consultante - VIP -
Consultante - VIP -
 
Messages: 6798
Enregistré le: 07 Mar 2006, 15:05
Localisation: Toulon

Publicité

Messagepar jcg11290 » 13 Oct 2006, 10:40

Bonjour,

Je viens de faire un essai à l'instant et le WU fonctionne correctement.. bizarre.. :-?
Je mets l'astuce sous le coude.. on ne sait jamais.. :(

:o
Avatar de l’utilisateur
jcg11290
Forumeur émérite
Forumeur émérite
 
Messages: 526
Enregistré le: 01 Aoû 2006, 10:21
Localisation: Carcassonne

Messagepar Marie » 13 Oct 2006, 18:06

Salut Jean-Claude :H)

jcg a écrit:Je viens de faire un essai à l'instant et le WU fonctionne correctement.. bizarre.. :-?


Oui, heureusement que ça lui arrive parfois. :smile:

Moi c'est à la suite d'une réinstallation à l'aide d'une image disque que j'ai eu ce problème. :-?
ImageImage
Avatar de l’utilisateur
Marie
Consultante - VIP -
Consultante - VIP -
 
Messages: 6798
Enregistré le: 07 Mar 2006, 15:05
Localisation: Toulon


Retourner vers Astuces système et sécurité

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

Ce site utilise des pages PHP entièrement recyclables