Réseau local et partage connexion internet Vista / Xp

Votre connexion à Internet est instable ou en panne, votre navigateur vous cause des problèmes ou votre réseau refuse de fonctionner...vous êtes au bon endroit.

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

Réseau local et partage connexion internet Vista / Xp

Messagepar eausilence » 01 Juin 2008, 20:21

Bonjour tout le monde,

Alors voilà, j'ai un gros problèmes, regarder 150 tuto mais rien n'y fait. J'ai deux ordinateurs connecté en réseau local et je cherche à partager la connexion internet. Que le pc hôte soit toujours allumé pour bénéficier de la connexion ne me dérange pas, donc je n'ai pas besoin du mode routeur.

Voici les ip pour le réseau local :

PC1 VISTA
IP : 192.168.0.1
MASQUE : 255.255.255.0
PASSERELLE : 192.168.0.1
DNS : 192.168.0.1

PC2 XP
IP : 192.168.0.2
MASQUE : 255.255.255.0
PASSERELLE : 192.168.0.1
DNS : 192.168.0.1

Aucun problème, le partage se fait admirablement bien.

Pour le partage de connexion internet, c'est une autre histoire. Je partage la connexion de la carte ethernet reliée au modem. J'ai essayé le partage de la connexion elle-même et des cartes réseau local, ça marche encore moins bien, et si je dis "moins" c'est parce que j'ai quand même un semblant de résultat que j'indiquerai à la fin. Mon modem étant une neufbox mode bridge, je configure la carte ethernet à laquelle est connecté le modem comme suit :

IP : 192.168.1.2
MASQUE : 255.255.255.0
PASSERELLE : 192.168.1.1
DNS : 192.168.1.1

Pour la connexion internet, je laisse la configuration en automatique.
Résultat : pas de connexion internet sous le pc XP.

EN REVANCHE !
Si je ping un site internet depuis le PC2, l'adresse ip du site va s'afficher, comme quoi, il y a une connexion. Mais résultat du ping : délai d'attente dépassé.

Alors quel est le problème ?
- Problèmes IP / DNS / PASSERELLE ?
- Firewall ? J'ai tout désactivé et utilisé l'utilitaire de nettoyage des résidus de Norton, même résultat.

Merci d'avance pour ceux qui se pencheront sur mon cas.
eausilence
Membre
Membre
 
Messages: 4
Enregistré le: 01 Juin 2008, 20:19

Publicité

Messagepar ortale » 01 Juin 2008, 22:07

Bonsoir,

Dans ta config, les IP ne sont pas sur le même plan d'adressage, du coup la connexion ne se fait pas entre la carte reliée à la box et celle reliée au PC2

Si l'IP neufbox est 192.168.1.1, alors, je pense que la configuration devrait plutôt se faire ainsi :

PC1 VISTA/NEUFBOX
IP : 192.168.1.2
MASQUE : 255.255.255.0
PASSERELLE : 192.168.1.1
DNS1 : 212.30.96.108
DNS2 : 213.203.124.146

Vérifier la connectivité à internet du PC1, puis :

PC1 VISTA > PC2
IP : 192.168.1.3
MASQUE : 255.255.255.0
PASSERELLE : 192.168.1.2
DNS : 192.168.1.2

PC2 XP
IP : 192.168.1.4
MASQUE : 255.255.255.0
PASSERELLE : 192.168.1.3
DNS : 192.168.1.3 (ou 192.168.1.2 ???)
Avatar de l’utilisateur
ortale
Site admin
Site admin
 
Messages: 5361
Enregistré le: 07 Mar 2006, 08:59
Localisation: BASTIA

Messagepar eausilence » 01 Juin 2008, 23:40

Alors tout d'abord, merci bcp de ta réponse, ça fait plaisir :)

Si je mets le même DNS passerelle à la carte internet et à la carte local, je reçois le message d'erreur suivant :

Des passerelles par défaut multiples sont destinées à fournir la redondance à un réseau unique (tel qu'un intranet ou internet). Elles ne fonctionneront pas correctement quand les passerelles sont sur deux réseaux séparés, non joints (tel que votre intranet ou internet).

Honnêtement, tout ça reste nébuleux à mes yeux.

Quoiqu'il en soit, ta proposition ne fonctionne pas.
- Ça m'a quand même fait réfléchir et j'ai essayé de ne pas remplir la passerelle par défaut au PC1->PC2 (et de remplir ou non celle du PC2) pour simplement emprunter "par défaut" la passerelle de la carte internet, mais non, ça ne fonctionne pas.
- J'ai également essayé de mettre 192.168.0.1 à l'ip passerelle de la carte internet pour que naturellement les cartes locales puissent l'emprunter, mais ça ne marche pas plus.

Ce qui m'amène à me demander si dans ces deux réseaux internet et "intranet", doit-il y avoir une seule passerelle par défaut ?

Dans tous les cas, j'ai toujours un ping sans pong sur le pc (reconnaissance de l'ip site avec délais d'attente dépassé).

Franchement je sens que je suis pas loin !
Merci de ton aide en tout cas.
eausilence
Membre
Membre
 
Messages: 4
Enregistré le: 01 Juin 2008, 20:19

Messagepar ortale » 02 Juin 2008, 07:25

Comment est connecté tout ceci ? :

Cable RJ45 de la box au PC1 sur carte reseau1 ?
Cable RJ45 du PC1 carte reseau 2 vers PC2 ?

Quelle est l'IP de la box ?

Déjà, as-tu internet sur le PC1 avec cette configuration ?

PC1 VISTA/NEUFBOX
IP : 192.168.1.2
MASQUE : 255.255.255.0
PASSERELLE : 192.168.1.1
DNS1 : 212.30.96.108
DNS2 : 213.203.124.146
Avatar de l’utilisateur
ortale
Site admin
Site admin
 
Messages: 5361
Enregistré le: 07 Mar 2006, 08:59
Localisation: BASTIA

Messagepar Renard » 02 Juin 2008, 09:41

Bonjour,

Tu utilises bien un câble réseau croisé ?
Mise en garde
Ne vous faites pas aider par plusieurs forums en même temps, les différentes consignes de réparation pouvant entrer en interaction.
Avatar de l’utilisateur
Renard
Webmaster - Site admin
Webmaster - Site admin
 
Messages: 11597
Enregistré le: 07 Mar 2006, 05:17
Localisation: Carcassonne

Messagepar eausilence » 02 Juin 2008, 09:42

Oui oui j'ai la connexion internet sur le PC1.
Je précise qu'auparavant, j'avais un réseau Internet/XP/XP et tout fonctionnait pour le mieux. Je bénéficiais à la fois du réseau local et du partage de la connexion internet.
J'utilise un cable croisé.

Image

Ici, seul le réseau local fonctionne, mais j'ai un ping sans pong sur le PC2.
eausilence
Membre
Membre
 
Messages: 4
Enregistré le: 01 Juin 2008, 20:19

Messagepar ortale » 02 Juin 2008, 10:03

Oui oui j'ai la connexion internet sur le PC1.


Avec la configuration que je t'ai donnée ?

Par ailleurs, as-tu effectué la connexion de pont entre les deux cartes réseaux du PC1 ?

Autrement, essaye cette configuration entre les deux PC :

PC1 VISTA > PC2
IP : 192.168.1.3
MASQUE : 255.255.255.0
PASSERELLE : 192.168.1.1
DNS : en auto


PC2 XP
IP : 192.168.1.4
MASQUE : 255.255.255.0
PASSERELLE : 192.168.1.1
DNS : en auto
Avatar de l’utilisateur
ortale
Site admin
Site admin
 
Messages: 5361
Enregistré le: 07 Mar 2006, 08:59
Localisation: BASTIA

Messagepar eausilence » 02 Juin 2008, 10:43

La connexion internet marchait déjà.

Je venais d'avoir la même idée lorsque j'ai venu ton message :smile:, modifier l'ip de telle façon à obtenir la passerelle internet sous le bon masque.
Mais pas plus de résultat... :?
eausilence
Membre
Membre
 
Messages: 4
Enregistré le: 01 Juin 2008, 20:19

Messagepar ortale » 02 Juin 2008, 11:02

Et pour la connexion de pont ? tu l'as faite ?
Avatar de l’utilisateur
ortale
Site admin
Site admin
 
Messages: 5361
Enregistré le: 07 Mar 2006, 08:59
Localisation: BASTIA

Messagepar Renard » 02 Juin 2008, 11:44

Sinon, c'est peut-être Vista qui fait du zéle (mais pas sûr ...avec Vista on est sûr de rien), as-tu activé le partage de connexion sur le PC Vista ?

1) "Panneau de configuration" ==> "Centre réseau et partage" de vista , puis "Gérer les connexions réseau"

2) Fais un clic droit sur la connexion que tu souhaites partager puis clique sur "Propriété"

3) Rends-toi à l'onglet "Partage" puis coche la case : "Autoriser d'autres utilisateurs du réseau à se connecter via la connexion internet de cet ordinateur"

4) Si tu veux connecter le PC XP au net sans connecter forcément le PC Vista, coche : "Etablir une connexion d'accès à distance chaque fois qu'un ordinateur du reseau tente de se connecter à Internet"

5) Valide par OK, normalement le partage de connexion est activé.
Mise en garde
Ne vous faites pas aider par plusieurs forums en même temps, les différentes consignes de réparation pouvant entrer en interaction.
Avatar de l’utilisateur
Renard
Webmaster - Site admin
Webmaster - Site admin
 
Messages: 11597
Enregistré le: 07 Mar 2006, 05:17
Localisation: Carcassonne


Retourner vers Problèmes Internet, le réseau et le partage de connexion

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron

Ce site utilise des pages PHP entièrement recyclables