PB SKYPE AVEC UBUNTU 7.04

En cas de problème avec les systèmes d'exploitation alternatifs.

Modérateur: Modérateur

Règles du forum
.
Merci de consulter la charte du forum avant de poster.
Rappel : Le langage SMS n'est pas toléré sur ce forum. Les demandes d'aide écrites en SMS ou formulées dans un français trop approximatif ne seront pas traitées.

PB SKYPE AVEC UBUNTU 7.04

Messagepar renzo » 07 Juil 2007, 12:04

Bonjour a tous,

Voila je viens d'installé Ubuntu + Beryl :) :) :) Vista prend une claque WAO le bureau 3D en jette un max.
Mais la n'est pas le probleme je viens d'installé Skype j'entend bien mon correspondant mais imposible d'émettre le micro ne fonctionne pas.
J'ai été de le menu d'option de skype et rien ni fait que faire ?

d'avance merci.
renzo
Membre
Membre
 
Messages: 28
Enregistré le: 26 Mai 2007, 02:08
Localisation: au pays de la choucroute

Publicité

Messagepar Finco1 » 24 Juil 2007, 15:24

Même punition pour moi aussi :?

Aidez-nous SVP !!!!! :help: :help: :help:
Finco1
Membre
Membre
 
Messages: 4
Enregistré le: 24 Juil 2007, 15:22

Messagepar Renard » 24 Juil 2007, 15:36

Vous avez essayé ceci je suppose :

Sélectionnez Tools→Options dans le menu Skype, puis Hand/Headsets dans la boîte de dialogue qui apparaît. Essayez différentes sélections de Calls, si elles existent.
Mise en garde
Ne vous faites pas aider par plusieurs forums en même temps, les différentes consignes de réparation pouvant entrer en interaction.
Avatar de l’utilisateur
Renard
Webmaster - Site admin
Webmaster - Site admin
 
Messages: 11600
Enregistré le: 07 Mar 2006, 05:17
Localisation: Carcassonne

Messagepar Finco1 » 25 Juil 2007, 09:03

Je pense avoir tout essayé :-?

Du moins tout ce qu'il est possible d'être fait par un utilisateur débutant sous Linux...

Rien n'y fait, aucun son provenant du micro ni sous l'enregistreur de son, ni sous skype... c'est le silence total...
Finco1
Membre
Membre
 
Messages: 4
Enregistré le: 24 Juil 2007, 15:22

Messagepar Renard » 25 Juil 2007, 09:32

Hormis sur Skype, t'as fouillé aissi dans les paramétres sons de Linux ?

D'ailleurs ton micro fonctionne t-il en test chez toi (y a t'il un retour sur tes enceintes si tu l'essayes) ?

Si oui, tu connais AMSN, le clone de MSN pour Linux pourrait être une bonne alternative en attendant qu'un pro linuxien nous résolve cette histoire de micro sur Skype ? :-?
Mise en garde
Ne vous faites pas aider par plusieurs forums en même temps, les différentes consignes de réparation pouvant entrer en interaction.
Avatar de l’utilisateur
Renard
Webmaster - Site admin
Webmaster - Site admin
 
Messages: 11600
Enregistré le: 07 Mar 2006, 05:17
Localisation: Carcassonne

Messagepar Finco1 » 25 Juil 2007, 09:55

Oui j'ai testé dans le panneau de contrôle audio de Linux... rien n'y fait ! J'ai 2 cartes son (une AC97 sur la carte mère (désactivée dans le bios) et une Soudblaster Audigy LS en PCI.

Mon micro fonctionne parfaitement sous windows (Skype et autre), mais reste muet sous Linux.

Oui je connais amsn (de nom car je n'ai pas réussi à l'installer sous ubuntu mais il y a Gaim d'installé de base qui me donne accès à mon compte msn)... mais je souhaite utiliser skype pour discuter avec l'étranger à moindre coût ;)

Donc si un pro de Linux ou d'Ubuntu trouve la solution je suis preneur ;)
Finco1
Membre
Membre
 
Messages: 4
Enregistré le: 24 Juil 2007, 15:22

Messagepar Renard » 25 Juil 2007, 10:25

mais je souhaite utiliser skype pour discuter avec l'étranger à moindre coût


Oui, je comprends.

Donc si un pro de Linux ou d'Ubuntu trouve la solution je suis preneur

Il va falloir que je recrute un modo pour Linux et Mac (bien que ce ne soit pas tout à fait pareil), c'est vrai.

L'appel est lançé.
Mise en garde
Ne vous faites pas aider par plusieurs forums en même temps, les différentes consignes de réparation pouvant entrer en interaction.
Avatar de l’utilisateur
Renard
Webmaster - Site admin
Webmaster - Site admin
 
Messages: 11600
Enregistré le: 07 Mar 2006, 05:17
Localisation: Carcassonne

Messagepar bobysixkiller » 26 Juil 2007, 13:47

Bonjour à vous,

J'ai trouvé çà :-? Si ça peut t'aider.
Avatar de l’utilisateur
bobysixkiller
Forumeur débutant
Forumeur débutant
 
Messages: 51
Enregistré le: 29 Juil 2006, 19:18

Messagepar Finco1 » 02 Aoû 2007, 08:25

Merci pour les infos...

J'ai testé, ça ne fonctionne toujours pas !!! je ne sais plus trop quoi tenter :?
Finco1
Membre
Membre
 
Messages: 4
Enregistré le: 24 Juil 2007, 15:22

Messagepar bobysixkiller » 03 Aoû 2007, 09:08

Bonjour,

as-tu un mixer du style AUMIX (pour Gnome) ou KMIX (pour KDE)?

Regardes d'abord dans > Système > Préférences > Contrôleur de volume,
vas dans l'onglet "enregistrement" et vérifies si ton micro est activé.
Avatar de l’utilisateur
bobysixkiller
Forumeur débutant
Forumeur débutant
 
Messages: 51
Enregistré le: 29 Juil 2006, 19:18


Retourner vers Autres (Linux, Macintosh)

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron

Ce site utilise des pages PHP entièrement recyclables